• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Trunking recorder not recording

Status
Not open for further replies.

northernsummit

Member
Premium Subscriber
Joined
Jul 10, 2009
Messages
221
Location
Macedonia, Ohio
#1
I've been playing with Trunking Recorder and had it working at one point with Unitrunker and two dongles. But I added a third dongle and 6 more virtual audio cables and now no matter what I do I can't get any audio to appear at Trunking Recorder. It'll show the talk group activity so I know its reading the Unitrunker file and aware, but there is no generation of .wav files and the "seconds" counter doesn't appear to the left of a VCO.

I've completely uninstalled and re-installed VAC and Trunking Recorder. Deleted everything and went down to just two VACs and a single VCO - but nothing I do makes TR "record" anything.

Has anyone seen this or have any ideas on what to try next? I sent a log file off to the developer but that was late last night.
 
Status
Not open for further replies.
Top