• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

TRX-2 Boot Issue

Status
Not open for further replies.
Joined
Jan 5, 2003
Messages
30
Location
Warren, Michigan
#1
I have a problem with a TRX-2 booting, makes it through the initializing screen and gets to the Whistler Logo screen and we are dead in the water. Stays light up there and doesn't boot. Reformatted the card, tried another card and no luck.
Any ideas?
My apoligizes if this was covered, couldn't find anything on search.
 

Attachments

Last edited:

troymail

Silent Key
Joined
Dec 19, 2002
Messages
9,977
Location
Supply (Lockwood Inlet area), NC
#2
Is this a brand new radio and/or has it worked in the past?

I see the cable is plugged in - assuming it's actually connected to the PC, I'm wondering if something is happening related to the cable being plugged in.

A stretch - have you tried to (re)install the CPU and DSP firmware using the EZ Scan software to see if that helps?
 
Status
Not open for further replies.
Top