RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > U.S. Regional Radio Discussion Forums > Illinois Radio Discussion Forum > Chicago Metro Area Discussion


Chicago Metro Area Discussion - Forum for the discussion of Chicago Metro Area related topics in the State of Illinois. Please post ANY Chicago related posts here.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 07-05-2017, 12:02 PM
greggk's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2006
Location: Palatine, IL.
Posts: 804
Default Chicago Police Reception

Yesterday , July 4th, I was using my 436 to monitor Chicago PD. Normally I get great reception from them. Yesterday, however, reception of CPD by my 436 was very spotty at best, and I was only picking up weak "City Wide" signals.

Today I am having the same issue with the 436. My 536 and my RS Pro 106 are picking up CPD with no problem on all channels.

So, I thought that an antenna issue could be a problem with the 436. I also suspect that I get the weak, very scratchy city wide channels only as they may have stronger power behind them?

I must experiment later today with other systems I know work well and see if distance is a factor, such as IDOT, Lake County Fire, etc. I have tried both the stock antenna and the RS 800MHz. I also went step by step thru the radio's settings..on the radio itself, and all looks well.

Any thoughts would be appreciated. Thanks. Greg
__________________
Hippopotomonstrosesquippedaliophobia: The Fear Of long Words.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 07-05-2017, 12:28 PM
ChrisABQ's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2016
Location: Albuquerque, NM
Posts: 338
Default

I would check to make sure you don't have "Global Attenuation" selected.
__________________
BCD436HP w/ProVoice & DMR - BCD996P2 w/ProVoice - BCT15X (2) - UniTrunker DSD+ - Pro-2011(my very first radio) - Baofeng UV-5R
Reply With Quote
  #3 (permalink)  
Old 07-05-2017, 3:22 PM
greggk's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2006
Location: Palatine, IL.
Posts: 804
Default

Quote:
Originally Posted by ChrisABQ View Post
I would check to make sure you don't have "Global Attenuation" selected.
Thanks Chris. No attenuation on. I just went thru my entire setup for Chicago PD on my 436; cannot find anything out of place. Checked things like service types, location control off, lockouts, etc. It just makes no sense. I am only getting weak city wide from CPD on my 436. I think I will download all my data from Sentinel back into the 436 and maybe that will work. By the way, for those that know this area, from Palatine I am picking up Shedd Aquarium, Lake Co. Fire, and IDOT itself sounds like they are sitting out front in my driveway.

Thanks again Chris. The mystery continues. Greg
__________________
Hippopotomonstrosesquippedaliophobia: The Fear Of long Words.
Reply With Quote
  #4 (permalink)  
Old 07-05-2017, 4:55 PM
greggk's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2006
Location: Palatine, IL.
Posts: 804
Default

I had some new material I downloaded over the last few days into Sentinel. So, an hour ago I "erased" all my favorites list on the 436/536. After downloading my current setup from Sentinel, its really buzzing. I'm actually picking up Ramp Control and UPS from O'Hare; that's a real stretch but it comes in very strong.

Chicago PD coming in fine on the 536; still very poor on the 436. It has always had great reception. Also sounding really good on my Pro 106.

Well, if anyone knows what may be the issue, I'll gladly listen! Thanks. Greg.
__________________
Hippopotomonstrosesquippedaliophobia: The Fear Of long Words.
Reply With Quote
  #5 (permalink)  
Old 07-05-2017, 6:39 PM
rbrtklamp2's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2005
Location: Dupage County, Illinois
Posts: 479
Default

Have you checked your surroundings for any kind of UHF interference. It could come from a car, microwave, electrical fittings, cable lines. Try disconnecting some of the things around you 1 by 1 and see if it improves at all.

Sent from my SM-N910V using Tapatalk
__________________

Stop streaming public safety comms before encryption kills our hobby!
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 07-06-2017, 12:05 AM
RF-Guy-El-Loco's Avatar
Member
   
Join Date: May 2017
Location: Basement Dweller, Huntley IL
Posts: 40
Wink

Those two scanners are pretty much identical. I was not able to get any CPD in Huntley last few days daytime now, as I can usually get a few Citywide channels scratchy on any scanner. But even 5 floors up, looking toward Chicago, the BCD396XT was totally silent all day, and that thing can scrape a CPD signal out of mud, being that I'm 45 air miles away.

During the daytime I'm getting silence on all CPD freqs, but when the sun goes down, the signals all come back, scratchy. That's gotta be solar then, raising the RF noise floor. I'm leaning toward atmospheric conditions affecting 460Mhz in a bad way and the 436 is just super amplifying the now extra noisy (RF noise floor) and you're getting more static (solar) hash and less actual signal. See if something got switched in your Settings/Band Defaults menu. Should be at NFM mode/12.5khz spacing for 450 & 470 Mhz, that is factory default. I mess with these, but it usually makes no apparent difference in FM or NFM mode to me. Is the idiot next door to you using his blasted circular saw with the bad brushes again? I'll email the sun too and tell it stop messing up our signals!

Last edited by RF-Guy-El-Loco; 07-06-2017 at 1:08 AM..
Reply With Quote
  #7 (permalink)  
Old 07-06-2017, 4:19 AM
Awesomeman92's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2008
Location: Hoffman Estates, IL
Posts: 489
Default

Sounds like atmospheric attenuation to me too, we've had some weird conditions the last few days, but that doesn't really account for why it would be working fine on all the other radios since the signal would be bad on all of them if that were the case. I'd try doing a hard reset on it and see if that helps. If it doesn't, it sounds to me like something went goofy in the electronics or antenna connector.
__________________
Graduate, Western Illinois University
Emergency Management
Reply With Quote
  #8 (permalink)  
Old 07-06-2017, 5:06 AM
rbrtklamp2's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2005
Location: Dupage County, Illinois
Posts: 479
Default

Any new repeaters or data systems go online around your area recently. Check the FCC license search and see if anything recently went up in your area with enough power to wipe out your reception of distant stations using a hand held radio indoors.

Sent from my SM-N910V using Tapatalk
__________________

Stop streaming public safety comms before encryption kills our hobby!
Reply With Quote
  #9 (permalink)  
Old 07-06-2017, 8:50 AM
ChrisABQ's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2016
Location: Albuquerque, NM
Posts: 338
Default

AHHHHH! Let me ask you, do you have one of the 436 models that need the foil on the battery cover? This will improve your UHF reception.
__________________
BCD436HP w/ProVoice & DMR - BCD996P2 w/ProVoice - BCT15X (2) - UniTrunker DSD+ - Pro-2011(my very first radio) - Baofeng UV-5R
Reply With Quote
  #10 (permalink)  
Old 07-06-2017, 12:50 PM
greggk's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2006
Location: Palatine, IL.
Posts: 804
Default

Thanks ALL above! I suspected atmospheric issues as well, but don't know enough about it to make that claim. Last night I was getting stronger signals from CPD, enough to hear some of their dispatch channels, but today its another wash out. If I get anything, its very scratchy city-wide channels.

At the same time, I am picking up channels from O'Hare and Midway, including things like baggage control, UPS, Ramp Control, etc.

I've always had good signals with the 436. Nothing else seems to be affected. On my 536 connected to an outside antenna I'm getting pretty bad reception from CPD also; 996T as well. I've checked software settings over and over again and cannot find any issues.

I appreciate your replies. I'll wait for a few days and see what happens. Will let you know. Greg

(This is serious..not making this up. Last night I was listening to O'Hare, Tower control was talking to an aircraft, very good reception, and I heard the pilot reply "I'm looking for the airport now; stand by." Really! I replayed it... that's what I heard. )
__________________
Hippopotomonstrosesquippedaliophobia: The Fear Of long Words.
Reply With Quote
  #11 (permalink)  
Old 07-07-2017, 11:54 AM
gdsteele's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Nov 2004
Posts: 69
Default

I have to go to Chicago for some training later in the month and want to bring my scanner. Does Chicago PD use the UHF frequencies in the RR database, or the trunking system? I want to program my radio before I get there and would hate to program the wrong system.
Reply With Quote
  #12 (permalink)  
Old 07-07-2017, 2:16 PM
Member
   
Join Date: Jan 2003
Location: ILL
Posts: 2,574
Default

There still on the UHF analog freqys by zones and CWides...I do not hear anything on the 800 UC system anymore...The database on this site also contains the CFD in the 476-478 digital only and "NOT" trunked freqys....
__________________
RoninJoliet
Reply With Quote
  #13 (permalink)  
Old 07-07-2017, 3:13 PM
werinshades's Avatar
Member
   
Join Date: Jan 2002
Location: Chicago , IL
Posts: 1,760
Default

Quote:
Originally Posted by gdsteele View Post
I have to go to Chicago for some training later in the month and want to bring my scanner. Does Chicago PD use the UHF frequencies in the RR database, or the trunking system? I want to program my radio before I get there and would hate to program the wrong system.

UHF analog is all you'll need for now. Most Zones are very busy, so try and figure out where you'll be and program in that Zone.
Reply With Quote
  #14 (permalink)  
Old 07-07-2017, 4:19 PM
Newbie
   
Join Date: Oct 2006
Posts: 3
Default

greggk - FWIW I'm on the NW side of Palatine and literally just connected a new discone in my attic running to a 436 and am picking up CPD with good RSSI levels.
Reply With Quote
  #15 (permalink)  
Old 07-08-2017, 12:31 PM
greggk's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2006
Location: Palatine, IL.
Posts: 804
Default

Quote:
Originally Posted by Willco10 View Post
greggk - FWIW I'm on the NW side of Palatine and literally just connected a new discone in my attic running to a 436 and am picking up CPD with good RSSI levels.
That's good to know! A few days ago I downloaded and installed O'Hare; it really is fun to listen to. Its more than the aircraft; ground operations and UPS are fun to listen to.

I have been getting CPD this morning on my 536. Have not tried the 436 yet, but I am getting much more enhanced traffic so far.

Thanks. Greg
__________________
Hippopotomonstrosesquippedaliophobia: The Fear Of long Words.
Reply With Quote
  #16 (permalink)  
Old 07-09-2017, 3:08 PM
greggk's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2006
Location: Palatine, IL.
Posts: 804
Default

FWIW...Have been picking up CPD on my 536 and 996T with no problems. No good reception of CPD on my 436; IDOT, ISP, and O'Hare come in very strong. What ever happened to CPD on my 436 is just another one of those scanner "mysteries."
__________________
Hippopotomonstrosesquippedaliophobia: The Fear Of long Words.
Reply With Quote
  #17 (permalink)  
Old 07-09-2017, 4:08 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2014
Posts: 13
Default

There has been some propagation going on. Friday night I was on the lake in New Buffalo Michigan. I can normally hear all the CPD frequencies crystal clear. I was having a hard time listening to CPD Zone 2, it was coming in pretty scratchy, however I noticed another signal that was coming in too. It was a P25 signal that was covering the Zone 2 transmissions. I searched all over the FCC database for Indiana, Michigan, Illinois, and Wisconsin to finally find a city that was licensed on the frequency and using a conventional P25 system. It was Beloit, WI using NAC 540. Saturday and Sunday night everything was back to normal.
Reply With Quote
  #18 (permalink)  
Old 07-12-2017, 2:10 PM
greggk's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2006
Location: Palatine, IL.
Posts: 804
Default

Retired25...Thanks for the info. Today I am receiving CPD just fine with my 536 and 996T; no luck with the 436 however. I have had a few scratchy transmissions on City Wide 1. I would send it in to be checked, but as before, I am getting Midway, O'Hare, IDOT, and other systems just fine. I don't know what else to do, but I appreciate the info. Greg
__________________
Hippopotomonstrosesquippedaliophobia: The Fear Of long Words.
Reply With Quote
  #19 (permalink)  
Old 07-12-2017, 5:08 PM
ChrisABQ's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2016
Location: Albuquerque, NM
Posts: 338
Default

Maybe you should send it to Uniden for exactly that problem, maybe they will do the proper fix by adding the chip to resolve the battery door reception issue.
__________________
BCD436HP w/ProVoice & DMR - BCD996P2 w/ProVoice - BCT15X (2) - UniTrunker DSD+ - Pro-2011(my very first radio) - Baofeng UV-5R
Reply With Quote
  #20 (permalink)  
Old 07-14-2017, 3:23 PM
greggk's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2006
Location: Palatine, IL.
Posts: 804
Default

Interestingly enough, my Pro 106 does pick up CPD quite clear.

Chris, I remember the talk going around about the aluminum foil; Can you refer me to the "chip" info you were talking about? Thanks. Greg
__________________
Hippopotomonstrosesquippedaliophobia: The Fear Of long Words.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:04 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions