BC796D and unitrunker

Status
Not open for further replies.

mws72

Member
Premium Subscriber
Joined
Mar 30, 2002
Messages
752
Location
Quad-Cities (IA-IL) USA
I finally got around to tapping one of my BC796Ds. The tap at LND12 worked fine feeding a dataslicer with trunker. But when I tried unitrunker with the sound card it didn't. Any ideas anyone?

Additonal info: It would run when I used a BC-245XLT as the source.
 
Last edited:

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
mws72 said:
I finally got around to tapping one of my BC796Ds. The tap at LND12 worked fine feeding a dataslicer with trunker. But when I tried unitrunker with the sound card it didn't. Any ideas anyone?

Additonal info: It would run when I used a BC-245XLT as the source.
Check these two things - signal level and signal polarity. Different models of radios will have different signal levels. One might be 2 volts peak-to-peak while another is 0.6 volts. A weak signal will be too flat to have a recognizable waveform. An overly strong signal will be clipped also preventing accurate decoding.

Check the signal level with any of a number of free software oscilloscope programs. Your computer's sound input may have a gain adjustment which you can use to get a useable signal level.

If the signal level looks good - check the signal polarity. Try turning "Signal Invert" ON or OFF in the program. Your decode rate might suddently jump from zero to 100%.

-rick
 
Status
Not open for further replies.
Top