BCD996P2 CTCSS Tone Settings

Status
Not open for further replies.

empireco

Member
Premium Subscriber
Joined
Apr 20, 2009
Messages
156
Location
Central Ky
For some reason I can't seem to figure out how to put a tone squelch on my programmed analog channels.
It's so silly.

With my BCT15X I simply press hold on a frequency, then press enter and scroll to the CTCSS option.
Evidently with the 996P2 it's not that easy but I can't figure out why they would change that...
Can someone please help? I have a frequency I need tone squelch on because of interference coming in and locking the scanner on the channel
and I don't want to max out the squelch and miss traffic on other channels because of this.
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
9,974
Location
NW Tenn
Set Audio Type (conventional/Motorola only) choose 'Digital Only' or 'Analog Only' according to the signal type. Select 'All' if this channel might contain both digital and analog signals.
Notes: If you are sure the channel is analog, set the channel to 'Analog Only'. This will prevent the 'P25 Waiting Time' for the conventional system or Motorola site from losing the first part of the transmission up to the wait time you set there. You will not see CTCSS/DCS/NAC tones for conventional channels in the display (mode 2) with the 'Audio Type' set to 'All'.
Scroll to 'Set Audio Type' and press E/●.
Scroll to one of three options and press E/●.
All - The scanner automatically determines whether the audio is analog or digital.
Digital Only - The scanner will receive the channel only if it is carrying APCO 25 digital audio.
At 'P25 NAC Option' (conventional only) scroll to 1 of 2 options and press E/●.
Search - the scanner searches and displays any NAC tone with the transmission.
Set P25 NAC - allows you to program a NAC code. See Entering Text.
Note: you can also store a (blinking) NAC code in when receiving a frequency in scan mode by pressing E/●.
Analog Only - The scanner will receive the channel only if it is carrying analog audio. See also Understanding CTCSS/DCS.
(Conventional only) At 'Set CTCSS/DCS' scroll to 1 of 5 options and press E/●.
Off - any signal opens squelch.
Search - the scanner searches and displays any CTCSS or DCS tone with the transmission.
CTCSS - the scanner only opens squelch if the CTCSS tone you select is also present with the signal. Scroll to the desired CTCSS tone you want present with the signal. Press E/● to save and exit.
DCS - the scanner only opens squelch if the DCS code you select is also present with the signal. Scroll to the desired DCS code you want present with the signal. Press E/● to save and exit.
Set Lockout - the scanner does not stop on the channel if the tone/code you select is present. Scroll to 'CTCSS or DCS' and press E/●. Scroll to the desired tone/code you want locked out.
Press E/● to save and exit.
Note: you can also store a (blinking) CTCSS/DCS tone/code in when receiving a frequency in scan mode by pressing E/●.
 

empireco

Member
Premium Subscriber
Joined
Apr 20, 2009
Messages
156
Location
Central Ky
Yes! I already use free scan to log and record everything on computer and did most of the major programming with it from Radio Reference database but when Close Call puts stuff in or me keying a freq in manually I couldn't figure out how to enable tome search or tone squelch thanks to you now I do!
 

empireco

Member
Premium Subscriber
Joined
Apr 20, 2009
Messages
156
Location
Central Ky
I have another question. I must be doing something else wrong or have a setting misconfigured but when I am in a quick search mode if my 996 stops on a digital signal it will not decode it (even if you press hold on that freq) until you hit enter and actually store the freq in memory.

I was under the impression that the 996P2 would decode on the fly when in search mode, is this not so?
If so how do I fix the issue? My 325P2 in my work van does the exact same thing.
 

empireco

Member
Premium Subscriber
Joined
Apr 20, 2009
Messages
156
Location
Central Ky
Still can't get the scanner to decode while in search mode, even when holding on the channel, it's frustrating.
 
Status
Not open for further replies.
Top