BcTool & BCT15 not working, need some help please

Status
Not open for further replies.

astickman

Member
Joined
May 31, 2008
Messages
6
Hello,

I'm very new at this, so if there is anyone that can help, I'd appreciate it.

I have a BCT15, and downloaded the BcTool software. Subscribed here.

I use the RR tool in Bctool to get the frequencies for my location and then I go to write them to the BCT15 and it doesn't work.

I know I'm communicating between them because I can use the summary log and it's logging everything. When I go to write it says it's going it, moves a few green bars and then never finishes. At the bottom of the page it shows "Connected BCT[0%] V:14, S:2 Sending programming to scanner, please wait..." and then another green bar. But it never progresses past that point.

I emailed the author, but he didn't have any suggestions or advice as to why it was not working.

I've waited 10-15 minutes and it never changes. I have to disconnect and reboot the scanner. When I do that, there are entries in it for the systems I sent, just no frequencies.

Has anyone been able to get the Bctool and BCT15 to work?

Thank you.
 

hodet

Member
Joined
Nov 1, 2007
Messages
28
Location
Timmins, Ontario, Canada
Ya, it's hit or miss for me too. No problems reading from the scanner but writing to it seems to hang sometimes exactly like you said. My premium membership expired a while back but it would do some funky things on import from the RR database. It's going to be one heck of a piece of software when its done, but it seems to have some way to go. I have had better luck when writing one system at a time.

The author of the software does really go out of his way on the Yahoo group to help though and seems like a really good guy who is working hit butt off to improve the software. Wish he would migrate that group here or to some decent forum software. The Yahoo group is very painful to use.

This thread probably belongs in the software forum.
 
Last edited:

astickman

Member
Joined
May 31, 2008
Messages
6
just a follow up... after 3 days of trying to find out what I was doing wrong, I downloaded the demo version of Proscan and it worked perfectly first time. So I registered it. Sorry bctool, I always like to support free authors, but didn't work for me. :)
 
Status
Not open for further replies.
Top