Discovery mode

Status
Not open for further replies.

jdolina

Member
Premium Subscriber
Joined
Jul 4, 2006
Messages
416
Location
Lorain Ohio
I have setup a few discovery sessions. When I start them they begin running within the frequency range I have defined. But then for no reason the radio displays quick search with upper and lower the full band coverage and just sits on a frequency within the range I specified?
 

safetyobc

Member
Joined
Sep 25, 2004
Messages
3,345
Location
South Arkansas
It says "quick search"? Mine shows Discovery Conventional then Lower then Upper. It does stop on active channels (even if it is just static or interference). You can set the Time Out timer to 10, 30 or 60 Seconds and it will resume searching after that amount of time. If Time Out is set to Off it will sit on the channel and not move unless you Avoid it.
 

KevinC

Moderator
Super Moderator
Joined
Jan 7, 2001
Messages
4,895
Location
Somewhere other than home :(
It says "quick search"? Mine shows Discovery Conventional then Lower then Upper. It does stop on active channels (even if it is just static or interference). You can set the Time Out timer to 10, 30 or 60 Seconds and it will resume searching after that amount of time. If Time Out is set to Off it will sit on the channel and not move unless you Avoid it.
With 1 caveat, if it's a P25 control channel it will just sit there...forever and "Avoid" is grayed out.
 

jdolina

Member
Premium Subscriber
Joined
Jul 4, 2006
Messages
416
Location
Lorain Ohio
Ok lets try this again. I setup a discovery for a conventional frequency range say 450-469.9875 the discover starts running. Everything is displayed as normal and works fine. For no reason it will stop on a frequency and display that frequency and quick search with upper and lower limits of the full band coverage 25-1300. Happens in any range I setup.
 

jdolina

Member
Premium Subscriber
Joined
Jul 4, 2006
Messages
416
Location
Lorain Ohio
I looked at that but the frequency it stops on is random and does not appear to be a p25 control channel. I loaded it up to monitor in another scanner with no results. It is remotely possible it is a control channel far away and the 436 picks it up better.
 
Status
Not open for further replies.
Top