SDS100: Issues programming HYT T3 System

Status
Not open for further replies.

Kazzaw

Member
Joined
Aug 3, 2015
Messages
276
Location
South East QLD, Australia
Hi,

I am having issues programming a Hytera T3 system (as reported to DSDPlus) to my USDS100.

I have multiple T3 systems programmed with no issues, but no matter what I can't get this system to work.

No matter what I try, I can not get a LCN through the LCN Finder, so I am unable to program the system. I tried guessing based off other systems, however I had no trunking support.

The LCN Finder reports that it has found an LCN, however when loading up through Sentinel it reports all LCNs on that site as 0

DSDPlus gives me slot numbers, and also gives me TX and RX Frequencies. I'll attach a couple of photos.

The first one is Sentinel showing that all sites have an LCN of 0 (despite LCN finder literally just running and finding one)

The second is my DSDPlus screens on said system.

Any advice would be helpful (yes, I have tried LCN finder on multiple sites with the same results)
 

Attachments

Ubbe

Member
Joined
Sep 8, 2006
Messages
6,923
Location
Stockholm, Sweden
It could be using a Assignable Frequencies System AFS. (If I remember that correctly) The system sends out the actual frequency instead of LSN channel numbers.

Uniden implemented that function in a late firmware, maybe a year or two ago. If would be too bad if that didn't made it into the USDS firmware and in that case if it also supports VHF channels.

You could ask you Uniden distributor if they know anything about it.

/Ubbe
 

Kazzaw

Member
Joined
Aug 3, 2015
Messages
276
Location
South East QLD, Australia
That possibly sounds like what it could be. The channel is definitely sending out the frequencies as I haven't programmed any through DSDPlus and its picking them up automatically.

Ive reached out to my distributor and I'll see how I go
 

Kazzaw

Member
Joined
Aug 3, 2015
Messages
276
Location
South East QLD, Australia
Just a follow up - I've reached out to my distributor and have had no luck from that side of things. I have joined quite a few facebook groups on scanning in Australia and have had multiple people contact me stating they have the same issue. Is there an easy way to go directly to uniden themselves and ask the question (I have a feeling that phone/email support will just hit a wall)

Thanks
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
6,923
Location
Stockholm, Sweden
Is there an easy way to go directly to uniden themselves and ask the question (I have a feeling that phone/email support will just hit a wall)
Upman stated that Uniden USA will have nothing to do with those "freak" scanners. It's probably an agreement that Uniden USA will do firmware and Sentinel versions more localised for different regions but it is up to the local reatilers/distributors to handle the after sales support.

The distributors probably have to pay the labour cost (3-4 hours?) to change the bandplan in the firmware and in Sentinel, I don't know what else are being changed besides non blocked cellular bands, each time they want to take the US firmware and release it in their own region. So there will be less releases for non-US firmwares to keep the costs down for the distributor.

/Ubbe
 
Status
Not open for further replies.
Top