SDS200 It was time!

RandyKuff

Member
Premium Subscriber
Joined
Oct 15, 2015
Messages
876
Location
Lorain, Ohio
My SDS200 is a little over two months old. Initially I would have to put my ear to the speaker (I use an external) to hear the hum/scanning pulsing noise.
Now I can hear it standing 2 to 3 feet away from it.

So it was time to do some surgery on it. Disassembled the radio and removed the solder mask from the display boards 4 mounting screws. Thanks to
https://forums.radioreference.com/members/staticdischarge.1257298/ for his findings and solution to this problem.

After putting the radio back together (Mitigation part totally removed) all hum and scanning pulse noise is totally gone.

This is what I used to remove the solder mask.




To UNIDEN...
This fix is well documented and it works...
I'm sure the PC boards are done on a CAD/CAM system... What would it take, 5 min to pull back the solder mask from around the display boards 4 mounting screws...
To me thats a cost reduction... NO MITIGATION PART NEEDED...
 

Kaleier1

Member
Joined
Dec 27, 2019
Messages
227
Welcome to the world of humless scanning. I could hear mine from over 6 feet away before I did this fix and it had the mitigation part installed.
 

RandyKuff

Member
Premium Subscriber
Joined
Oct 15, 2015
Messages
876
Location
Lorain, Ohio
To me the mitigation part was a band aide... We all know what heppens to them when they age...
Myself, I think it was starting to oxidize causing a resistance build up...
Sure didn't take long for it to start failing though...
 

Spijkie01

Newbie
Premium Subscriber
Joined
May 29, 2019
Messages
1
How do you remove the screws behind the volume, squelch knobs?
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
8,535
Location
NW Tenn
 

RandyKuff

Member
Premium Subscriber
Joined
Oct 15, 2015
Messages
876
Location
Lorain, Ohio
How do you remove the screws behind the volume, squelch knobs?

And a small short phillips screw driver to get the front panel off...
 

N8TXX

Scanner Enthusiast
Joined
Dec 26, 2002
Messages
262
Location
S.E. Michigan
My SDS200 is a little over two months old. Initially I would have to put my ear to the speaker (I use an external) to hear the hum/scanning pulsing noise.
Now I can hear it standing 2 to 3 feet away from it.

So it was time to do some surgery on it. Disassembled the radio and removed the solder mask from the display boards 4 mounting screws. Thanks to
https://forums.radioreference.com/members/staticdischarge.1257298/ for his findings and solution to this problem.

After putting the radio back together (Mitigation part totally removed) all hum and scanning pulse noise is totally gone.

This is what I used to remove the solder mask.




To UNIDEN...
This fix is well documented and it works...
I'm sure the PC boards are done on a CAD/CAM system... What would it take, 5 min to pull back the solder mask from around the display boards 4 mounting screws...
To me thats a cost reduction... NO MITIGATION PART NEEDED...
I've had my SDS200 since the beginning, well almost, it did come with the mitigation fix. And actually it worked for some time. My SDS200 had been stationary. I decided to move it, basically to clean. When I put it back and turned it on, it hummed quite loud! So, disassembled and used my dremel tool to remove the finish from the board. All hum is gone! What a great find!
Thanks!
 
Top