Missing files in forum

Status
Not open for further replies.

majoco

Member
Joined
Dec 25, 2008
Messages
3,792
Location
New Zealand
Hi Guys,

What's happened to all the files in the "HF/MW/LW General Discussion" forum? There's nothing later than 2015 even if you do a search for post that I know I put in last year and there was a long drawn out post about buying an SW portable that I wanted to re-read - all gone!

Others must be seeing them as the last post is quite recent according to the 'front page'. Everything else is fine, I'm using Chrome on this computer, I'll try another computer that uses Firefox and report back.

Otherwise - great job you guys are doing - thanks.
 
Last edited:

majoco

Member
Joined
Dec 25, 2008
Messages
3,792
Location
New Zealand
Let's demonstrate...

Here's the heading "HF/MW/LW General Discussion" that I want to open....as you can see the last entry is by "Boombox" about a "Portable sw receiver" dated 6-13-2017.

But when I click on the heading to open it I get only five entries from a while back, not even the one that's on the 'front page'.

All other forums (forii?) work well, there is no date cutoff, so why is this one the only one (that I use?) that seems to be affected?
 

Attachments

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,326
Let's demonstrate...

Here's the heading "HF/MW/LW General Discussion" that I want to open....as you can see the last entry is by "Boombox" about a "Portable sw receiver" dated 6-13-2017.

But when I click on the heading to open it I get only five entries from a while back, not even the one that's on the 'front page'.

All other forums (forii?) work well, there is no date cutoff, so why is this one the only one (that I use?) that seems to be affected?
You need to adjust your settings for that forum....

Look down at the bottom of that page where it shows "Display Options"

Change the "From The" box to "Beginning" and then click the "Show Threads" button just below it.

.
 

KevinC

Moderator
Super Moderator
Joined
Jan 7, 2001
Messages
6,311
Location
Somewhere other than home :(
Let's demonstrate...

Here's the heading "HF/MW/LW General Discussion" that I want to open....as you can see the last entry is by "Boombox" about a "Portable sw receiver" dated 6-13-2017.

But when I click on the heading to open it I get only five entries from a while back, not even the one that's on the 'front page'.

All other forums (forii?) work well, there is no date cutoff, so why is this one the only one (that I use?) that seems to be affected?
What is your date cutoff? If it's "Default" that's your problem.
 

KevinC

Moderator
Super Moderator
Joined
Jan 7, 2001
Messages
6,311
Location
Somewhere other than home :(
You need to adjust your settings for that forum....

Look down at the bottom of that page where it shows "Display Options"

Change the "From The" box to "Beginning" and then click the "Show Threads" button just below it.

.
I just changed my age cutoff in my CP to default and I get the same results he is getting. Once I go to show all threads I see them all.

But yours is a possibility as well.
 
Last edited:

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,326
I just changed my age cutoff in my CP to default and I get the same results he is getting. Once I go to show all threads I see them all.
It may be that the "Display Options" at the bottom of each forum index over rides the general setting in the user CP.

I can change the options in the forum he is speaking of to "last week" and show the result he is seeing, but other forums are not affected when I look at them.

.
 

KevinC

Moderator
Super Moderator
Joined
Jan 7, 2001
Messages
6,311
Location
Somewhere other than home :(
It may be that the "Display Options" at the bottom of each forum index over rides the general setting in the user CP.

I can change the options in the forum he is speaking of to "last week" and show the result he is seeing, but other forums are not affected when I look at them.

.
Yep...my money is on the CP setting though. :p
 

majoco

Member
Joined
Dec 25, 2008
Messages
3,792
Location
New Zealand
Hmmm - yes (and no!). Thanks for the help and indeed it works . The "From The" square is set to "Last Month" - if I change it to "Beginning" like all the other forums, it loads all the topics BUT it doesn't save it when I exit that forum and go back in again and even if I go via my user CP and click on "save changes". It's of no great bother now I know (thanks to you guys) how to fix it, but it's strange how it got changed and won't change back.

Ahh - OK, I fixed it. I went back into "User CP", changed "Edit Options"-"Default Age Thread Cutoff" to "Last Year" and it works a treat. Change it back to "Default" and the problem returns. So now I'll leave it set to "Last Year" and saved which works well - thanks, guys, it's been an interesting excercise, strange that "Default" could only effect only one particular forum - or did it, there may be many more that I don't open!
 
Last edited:

KevinC

Moderator
Super Moderator
Joined
Jan 7, 2001
Messages
6,311
Location
Somewhere other than home :(
Hmmm - yes (and no!). Thanks for the help and indeed it works . The "From The" square is set to "Last Month" - if I change it to "Beginning" like all the other forums, it loads all the topics BUT it doesn't save it when I exit that forum and go back in again and even if I go via my user CP and click on "save changes". It's of no great bother now I know (thanks to you guys) how to fix it, but it's strange how it got changed and won't change back.

Ahh - OK, I fixed it. I went back into "User CP", changed "Edit Options"-"Default Age Thread Cutoff" to "Last Year" and it works a treat. Change it back to "Default" and the problem returns. So now I'll leave it set to "Last Year" and saved which works well - thanks, guys, it's been an interesting excercise, strange that "Default" could only effect only one particular forum - or did it, there may be many more that I don't open!
Yea! I got something right. That makes 2 times this year, I need to let my wife know I'm not always wrong. :D
 
Status
Not open for further replies.
Top