• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

no voice

Status
Not open for further replies.

patt1345

Member
Joined
Jan 19, 2018
Messages
20
My department has transitioned to an P25 800mhz system and have G5 pagers in the station for station alerting. We are alerted off of P25 2 tone from a MIP console in our dispatch center. The last few days, stations have reported getting an alert, but no voice after the alert. This only happens every once and a while, and seems to only happen when it is a multiple station call. I have been told this is a tone stacking problem with the pager and that the 1.3 update will fix it. Is there something else i need to do in PPS? I have timeout reset selected at 300 seconds and a 5 second delay. Should i remove the 5 second delay? thank you!
 
Status
Not open for further replies.
Top