RTL-SDR PDW bad signal

Status
Not open for further replies.

wenoi6

Newbie
Joined
Jun 13, 2020
Messages
2
Hi All,
I'm trying to setup SDRsharp with PDW to decode P2000 pager messages.
I have a RTL-SDR V3 with a standard dipole antenna.
The problem is, I do get some scrambled messsages sometimes but most of the times I get
UNKNOWN SYNC HEADER : B56C A6C6 AAAA 4A93
Also PDW says the signal is just 25% :(

Im listening in to freq 169.65 Mhz which is the P2000 channel in The Netherlands.

I attached my settings. Hope anyone can have a look at it since I think I must be missing something.

Also I do have some questions regarding the antenna used:
I think the pagers messages are fairly strong so it shouldn't matter much if I use a standard dipole. But do you have any advise if there is a better antenna for 169 Mhz ?

Also Im wondering if my rtl-sdr needs to be kalibrated

If you guys have any advice I would be very happy!
 

Attachments

noamlivne

Member
Joined
Sep 7, 2012
Messages
15
I would try using a bandwidth of 10000 or 12500 instead of 32000. I am not sure what "Smoothing" and "Filter" & "Order" do. I would leave them at default. In “Audio Processor” tab: Unmark Bandpass filter. I have about 100% success with POCSAG if the signal is clean. I have about 70% or less in FLEX even if the signal is clean. If you know that the pagers' frequency is indeed 169.65 and you are zeroed-in on that frequency in SDR# then you do not have to calibrate.
 

pinkfish457

Member
Joined
Jan 13, 2003
Messages
247
Location
Slidell, Louisiana
Change the audio sample rate to 44000. Also be sure to start SDRsharp first then PDW. Everything "noamlivne" stated is exactly what my settings are. I live near a hospital, so there are several pager frequencies active, don't just look at one frequency.
 

Spleen

Active Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
867
Location
Baltimore, MD
According to picture 4, the noise floor is so high it's drowning out the pager signal--not sure a dipole is your correct antenna choice, either. Here in the States, if you're close to a major metropolitan area, you will receive decodable signals with the little antenna that came with your RTL-SDR (not a dipole).
 

wenoi6

Newbie
Joined
Jun 13, 2020
Messages
2
Thank you so all so much!!!!

What I did on your advices:
- Turn off the band pass filter under audio processor
- Reduced the BW to 20K

See below the result :D

86696
 
Status
Not open for further replies.
Top