Kenwood: TH-G71 Beep

Status
Not open for further replies.

ask

Member
Premium Subscriber
Joined
Dec 31, 2008
Messages
2
Have owned this radio for years and just recently charged it up for use again after nearly 1+ years of non usage. The problem I seem to be experiencing is a steady beep no matter which channel it is tuned to. sometimes simply turning the CTCSS function on/off if tuned to a specific repeater stops the beep but it does seem to re-appear later. even if no particular repeater settings are set and radio is tuned to random channel the beep persists. I would like to know if this is some sort of warning I do not understand or just maybe a problem that has surfaced because if radio age and being idle and not charged for a period of time. Sometimes when monitoring traffic the received transmission is lost and the beeping starts randomly. Any suggestions or help identifying this problem would be greatly appreciated.
 

chief21

Member
Premium Subscriber
Joined
Mar 2, 2004
Messages
1,132
Location
Summer - Western NC; Winter - Tampa Bay FL
I once owned a G71 but no longer have the manual. I'm not sure if it even requires one but since the radio is so old, it might need a new memory battery. Something to consider.

I also remember that the G71 had some type of alert tone that could be activated in conjunction with CTCSS... when the correct CTCSS tone was received, the radio would beep until you pushed the PTT. Something else to check.

John
 

ask

Member
Premium Subscriber
Joined
Dec 31, 2008
Messages
2
Thanks, I will check both of your suggestions
 
Status
Not open for further replies.
Top