• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

TK-790

Status
Not open for further replies.
Joined
Apr 20, 2014
Messages
1
Ok I don't know where to post this so a little help would be great. What i have is a TK-790 trunk mount (at least that's what we call them) that is 110watts. It has a remote mount head that the mic and speaker plug into. The problem I am having is I have no audio output. The radio worked fine two weeks ago when it was removed from one vehicle and when I installed it in the new vehicle I now have no sound. Tested the speaker, its good, changed heads and still nothing. It transmits fine and seems to receive (the little red led lights up when its receiving) I am at a loss. could this be a programming issue? Any help would be great
 

mrweather

Member
Joined
Dec 19, 2002
Messages
913
You didn't forget to install the jumper that goes on 9-pin connector on the radio drawer?
 
Status
Not open for further replies.
Top