• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

tk840 pl code issue

Status
Not open for further replies.

kc1hox

Newbie
Joined
Jun 23, 2017
Messages
2
i got the pia software to run in a dosbox on windoze 10. password protection preluded reading radio but i can write to it so i loaded all some of the local repeaters but it wont transmit pl codes to unlock repeater it transmits fine on simplex from 440 thru gmrs freqs and recieves fine....i can hear the repeater but not unlock it to transmit thru it. Photos of software pages attached..help me out here guys
 

Attachments

ramal121

Lots and lots of watts
Joined
Dec 5, 2008
Messages
1,779
Location
Sonoma, CA
Everything looks good (except your offsets are both plus and minus, assume thats the way it is where your at). Nothing that would prevent QT encode. Really need to get the radio on a scope to see if it putting out QT and what the deviation is.
 

WA0CBW

Member
Joined
Dec 8, 2011
Messages
1,435
Location
Shawnee Kansas (Kansas City)
Usually UHF repeaters are high frequency in and low frequency out. So it looks like you are upside down on a couple but it may be that way in your area. As was suggested check the PL transmitt level (and the correct PL frequency).
BB
 

kc1hox

Newbie
Joined
Jun 23, 2017
Messages
2
Deveation can be set in a setup menu accessed from the front panel but not in the software
The transmit freq and receive are correct. This info is just copied over from a working codeplug file from my ht's and they all work on 2 different radios....no this is a PL issue....how do I check Pl transmit level...I am a new ham guys..just got my ticket 4 weeks ago so this is new to me.
 
Status
Not open for further replies.
Top