Union City PD?

Status
Not open for further replies.

greeder221

Member
Joined
Apr 9, 2012
Messages
15
Location
Fremont, CA
I have a BC346XT (Ver. 1.03.01) and I cannot monitor Union City PD. I get Fremont and Newark fine on the ALCO MOT2 system. I've seen similar posts about this a couple years ago but haven't been able to find a solution. Can anyone help me on this? Do I possibly need a firmware upgrade? I'm aware of the WIDE vs LOCAL issue but I'm only a couple miles away in Fremont. Thanks.
 

kma371

QRT
Joined
Feb 20, 2001
Messages
6,204
Union City is a local TG so that could be the issue since you hear Fremont and Newark fine (wide TG).

Where are you located exactly?
 
Last edited:

greeder221

Member
Joined
Apr 9, 2012
Messages
15
Location
Fremont, CA
Thanks KMA for your quick response. I'm in north Fremont not too far from Union City. I was aware they were 'Local' but I should easily be close enough.
 

Oakland_Tower

Member
Feed Provider
Joined
Nov 28, 2009
Messages
418
Location
S.F. Bay Area
I hear UCPD TG 40016 fine on my 346XT in Fremont (Niles area). There must be something wrong in the way you programmed the talk group. If the scanner is stopped on this tag, you should hear traffic.
 

kma371

QRT
Joined
Feb 20, 2001
Messages
6,204
Well the test will be if he does hear 32016, something is wrong with his programming.

If he doesn't hear it, Then he can't hear local TGs from his location.
 

greeder221

Member
Joined
Apr 9, 2012
Messages
15
Location
Fremont, CA
Thank you KMA and O_T for your responses. I've tried holding on TG 32016 (San Leandro PD) for an hour or so and got nothing. Are they 'Local' too? Also tried sitting on 40016 for awhile with the same results. So I guess from my location I just can't get the 'Local' stuff. Interesting because, like I said, I'm not all that far from Union City (Fremont, Centerville) so I didn't think that would be an issue. Must be fairly low-height, low-power transmission. Thanks again to both of you for your input.
 

Oakland_Tower

Member
Feed Provider
Joined
Nov 28, 2009
Messages
418
Location
S.F. Bay Area
There are parts of Fremont, including the area around the Centerville Train Depot, that I have trouble receiving even the wide area TGs from my portable. I guess the true test would be to drive around a bit, perhaps out towards the bay where there is a clear view to the East Bay transmitter sites, and see what happens.
 

greeder221

Member
Joined
Apr 9, 2012
Messages
15
Location
Fremont, CA
Thanks O_T. I'm not too far from the Train Depot so that's probably my problem. There is a cell-site nearby right behind Dale Hardware that might be over-RF-ing the area. My next plan is to drive over within the Union City city limits and try from there. What's the best way to determine if a group is 'Local' or 'Wide', just by monitoring the frequencies used? Thanks again.
 

kma371

QRT
Joined
Feb 20, 2001
Messages
6,204
Thanks O_T. I'm not too far from the Train Depot so that's probably my problem. There is a cell-site nearby right behind Dale Hardware that might be over-RF-ing the area. My next plan is to drive over within the Union City city limits and try from there. What's the best way to determine if a group is 'Local' or 'Wide', just by monitoring the frequencies used? Thanks again.
I have a list somewhere. But San Leandro, alameda, CSUEB off the top of my head are local.
 
Status
Not open for further replies.
Top