USB-1 blue screen issues

Status
Not open for further replies.

FFjm

Member
Premium Subscriber
Joined
Mar 16, 2008
Messages
11
Location
Olympia
I have uninstalled and re-installed the prolific drivers several times and either it either does not work at all or gives me the blue screen of death after loading using windows 7 on a Toshiba laptop to the USB-1 to a Uniden BCD396XT?
 

kilowa22

Member
Joined
Feb 22, 2010
Messages
338
Location
Oregon
You need to download the prolific drivers here:
http://www.prolific.com.tw/support/files//IO Cable/PL-2303/Drivers - Generic/Windows/allinone/PL2303_Prolific_DriverInstaller_v130.zip

With the USB-1 cable UNPLUGGED install the driver above. Reboot your computer. Upon starting the computer go to the windows device manager then plug in the USB-1 cable. The device manager should show you the new com ports as they are created. Expand the com port and note the number of the com port that was created. Now use that com port to connect to the radio.
Also make sure the baud rate in the RADIO matches the baud rate in the SOFTWARE.

To set the baud rate in the radio:
Press Menu key
Turn the scroll knob to Settings.
Go to Set Serial Port and set the baud rate. I always use 57600 bps on my radio.
 

FFjm

Member
Premium Subscriber
Joined
Mar 16, 2008
Messages
11
Location
Olympia
I appreciate your help, and I decided to uninstall and reinstall it again following your instructions exactly and I still get the same message that the drive did not load properly.

I have downloaded the same driver 3 times and uninstalled it and reinstalled it many times. What should I do? I want to use teh USB-1 and I have had to amnually program my radio ... I feel like I'm 3 scanners back.
 
Status
Not open for further replies.
Top