• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

XTL5000 FL 01/90 Code

Status
Not open for further replies.

mpriolo

Newbie
Joined
Feb 3, 2011
Messages
3
Location
Pittsburgh, Pa
I was looking for some guidance, I recently installed a XTL5000 remote mount in a truck. I installed everything as per the installation manual and have a slight issue.

When I turn on the remote mount when the truck is not running, it starts up just fine. I'll turn off the radio and I start up the truck and turn on the radio, FL 01/90 is displayed. If I do nothing the radio boots up just fine and works just fine. I do not have the ignition sense wire connected. Th radio reads and writes just fine too...

Any ideas??

Thanks,

Mike
 

sfd119

Member
Joined
Jul 18, 2009
Messages
1,743
Control head cannot see the radio. Make sure that the radio unit has power and the control cable is firmly plugged in at both ends.
 
Status
Not open for further replies.
Top