• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Peoria County

Status
Not open for further replies.
Joined
Mar 26, 2014
Messages
220
Location
Marshall County, Illinois
#1
I have attempted to enter the talk groups for Peoria City, Peoria County, Bartonville, Chillicothe,and Peoria Heights into a 996P2 several ways, according to what I have read in the database, and I am still unable to hear them. When I switch the radio to "ID search", I can hear units as far away as Springfield and Champaign with no problem on the Peoria County Simulcast system, even when mobile driving around in the Peoria area with no distortion problems (to my knowledge). But I have nothing to compare that to. I can hear Peoria City and Peoria County on my BCT 15X on their respective UHF or VHF frequencies, but not on the simulcast system. Can someone provide me with the correct TGID's for these departments? I'm kind of stumped.... I have STARCOM programmed in from D7, D1, D5, D17, D8, D6, D16, & D10, and can hear them all. Can't seem to wrangle in the Peoria County simulcast system.
 

medic29

Member
Premium Subscriber
Joined
May 15, 2008
Messages
64
Location
Champaign, IL
#2
Are you downloading the systems from radioreference? My 996p2 picks them up just fine. If you're manually entering it, you probably have a setting off.

Sent from my SAMSUNG-SM-G930A using Tapatalk
 

medic29

Member
Premium Subscriber
Joined
May 15, 2008
Messages
64
Location
Champaign, IL
#4
Then I would look at the talk groups in Proscan and compare it to what is listed on radioreference.

Also, you should not hear anything over by Champaign on Peoria 's trunking system. They are 2 different systems on different frequencies using different computers . It's not like starcomm21 which is connected statewide. With that system it is possible.

Sent from my SAMSUNG-SM-G930A using Tapatalk
 
Joined
Oct 31, 2007
Messages
1,063
Location
IL
#5
Peoria IL County P25

All you need to do is look at the old posts about IL Peoria County's P25 system. It's full of complaints like this. I experienced this myself last July 2nd when visiting Peoria/Chillicothe and went through Lacon IL/Marshall County to get there. I set up my old Pro96 to get the system AND my newer WS1080 too. I got intermittent "simulcast" problems and lots of silence. I tired it in the McDonalds over by my old haunt on Cloverdale road and rt29 in Chillicothe IL. I was able to hear it better with the Pro96 but even then it was choppy while driving. Attenuation of the SITE itself didn't help much like it does up here near Chicago on Starcom21/Cook. The solution? a better made radio or proper antenna. Plus the coverage map might lend some idea on the problem too -------> https://www.radioreference.com/apps/db/?siteId=21307
 
Last edited:
Joined
Mar 26, 2014
Messages
220
Location
Marshall County, Illinois
#6
I took another look at the site frequencies and realized they were incorrect. Going to change them in the radio shortly and I think that should do the trick. Hopefully it will come in OK without any distortion. Time will tell. I guess I should have taken a closer look at things before posting.
 

medic29

Member
Premium Subscriber
Joined
May 15, 2008
Messages
64
Location
Champaign, IL
#7
I took another look at the site frequencies and realized they were incorrect. Going to change them in the radio shortly and I think that should do the trick. Hopefully it will come in OK without any distortion. Time will tell. I guess I should have taken a closer look at things before posting.
It usually is something simple like that. When I'm in Peoria County, my 996P2 picks up that trunking system quite well.
 

N9JIG

Sheriff
Moderator
Joined
Dec 14, 2001
Messages
3,905
Location
Far NW Valley
#8
The issue might be that the OP is trying to hear Peoria County and City units while tuning the StarCom 21 sites, this accounts for hearing the Champaign units.

Make sure you are programming in the Peoria County system (https://www.radioreference.com/apps/db/?sid=3374) and not the StarCom21 system for those units. SC21 is used by the state police but not Peoria County and city.
 

N9JIG

Sheriff
Moderator
Joined
Dec 14, 2001
Messages
3,905
Location
Far NW Valley
#11
Also, I see in the misc notes that that Peoria County talk groups are programmed "65xxx". Does that apply for Peoria Heights, Chillicothe, and Bartonville as well?
Actually it appears that the county talkgroups are NOT on the 65xxx series, that may have been used at some point, perhaps in testing.

Is it possible that the 65xxx in the notes refers to Radio ID's, not talkgroups?
 
Last edited:
Joined
Mar 26, 2014
Messages
220
Location
Marshall County, Illinois
#12
I saw that the actual TGID was not "65xxx" in the table in the database, but it was mentioned that way in the notes. I was just wondering if that applied. I get a very weak signal of the system from where I live, maybe 1 bar on the display, and only periodically, so I will have to wait until I travel towards Peoria to test it out.
 
Joined
Mar 26, 2014
Messages
220
Location
Marshall County, Illinois
#15
So my frequencies and talk groups are now correct. I took a ride yesterday towards Peoria and my radio now stops on the talk groups I have programmed. But now, there is no audio... only on the Peoria County Simulcast system. The radio stops, like it is receiving something, but I get no audio... Is there a setting of some sort that needs to be adjusted? I was on Rte. 17 west of Sparland and I was getting a good signal. I don't think I was close enough to be picking up multiple towers with a strong enough signal for them to cancel each other out, but maybe I was. Any ideas?
 
Joined
Nov 1, 2004
Messages
1,160
Location
Terre Haute, IN
#16
So my frequencies and talk groups are now correct. I took a ride yesterday towards Peoria and my radio now stops on the talk groups I have programmed. But now, there is no audio... only on the Peoria County Simulcast system. The radio stops, like it is receiving something, but I get no audio... Is there a setting of some sort that needs to be adjusted? I was on Rte. 17 west of Sparland and I was getting a good signal. I don't think I was close enough to be picking up multiple towers with a strong enough signal for them to cancel each other out, but maybe I was. Any ideas?
Newer scanner... try the 436... I have heard good things about it!
 
Joined
Mar 26, 2014
Messages
220
Location
Marshall County, Illinois
#17
I believe the BCD996P2 is actually newer than the 436. It does not include the database like the 436. You just have to program it from scratch. I actually prefer the base/mobile style rather than handhelds in most situations. I normally listen in my vehicles or at home. I very seldom carry it with me when I'm walking around.
 
Joined
Apr 23, 2006
Messages
129
Location
central IL
#18
I've ran the 996P2 and the 436HP side-by-side on the Peoria system and the P2 actually picked up a couple transmissions the 436 missed. Probably just needed a fine-tuning in the P25 setttings, but the 436 was too much of a pain with the internal battery issues, so I got rid of it.
 
Status
Not open for further replies.
Top