• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

PSR 310 Control Channel/ Static Interference?

Status
Not open for further replies.

tbr281

Newbie
Joined
Aug 13, 2010
Messages
2
Hi im new to Trunking, I got me the PSR 310 and works great! I manually programmed all the control channels and left the ID on Wiildcard so it can scan the entire talk group... its all fine but every so often it lands on these frequencies that are all static that would last a few seconds and then stop transmitting as if there was someone transmitting it, I tried lockout but it seems that when i do that i loose part of the talk group and I don't know what to do. So please if someone can help a newb out please help me find a solution..... thanks.
 

hertzian

Member
Joined
May 28, 2009
Messages
2,604
It could be someone on the system with a bad radio, or just playing around. With all the talkgroups enabled, it could even be a radio maintenance talkgroup trying things.

But I bet this is happening more often than it should. I've had weak-signal reception trick my 310 once in awhile - as well as total overload - so try toggling the attenuator either on or off and see if that makes a difference.

I'm not sure if this makes a big difference with modern scanners, but I make sure that when I'm trunking, I haven't accidentally opened the squelch all the way - even though you will hear nothing with it totally open. So I leave it closed/rotated to the same position I use when I'm not trunking.

Does this happen only in one place in your area - or does the problem go away if you move it a few feet one way or the other?

There may be something else that a more trunk-savvy person can remark on here - I'm just throwing out the simple stuff...
 

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
21,770
Location
Bowie, Md.
The other possibility here - and this can't be validated unless we knew what system was being monitored - is that you're hearing talkgroups which are digital and/or encrypted. The noise can sometimes sound like loud static, and it might last a couple of seconds as you describe.

best regards...Mike
 
Status
Not open for further replies.
Top