• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

setup in Oddcast of two feeds

Status
Not open for further replies.

ORE007

Member
Premium Subscriber
Joined
Apr 27, 2003
Messages
133
Location
Newberg, Oregon
I have been looking around but unable to find what I am doing wrong. I just added a second feed and got two scanners connected to my PC. I can hear them on the speaker and I can see the level gauge in Oddcast move for each left and right. The problem is that I cannot seperate them to the correct feed or cannot find where to do that. I added another encoder with the new feed login but now both feeds are streaming both scanners. I must be doing something wrong.

Thanks
 

richtidd

Live Audio Administrator
Database Admin
Joined
Dec 19, 2002
Messages
1,131
Location
San Mateo, Ca
I have been looking around but unable to find what I am doing wrong. I just added a second feed and got two scanners connected to my PC. I can hear them on the speaker and I can see the level gauge in Oddcast move for each left and right. The problem is that I cannot seperate them to the correct feed or cannot find where to do that. I added another encoder with the new feed login but now both feeds are streaming both scanners. I must be doing something wrong.

Thanks
Each feed needs a separate internal or USB sound card.
One Oddcast points to one card and the other points to the other.
 

ORE007

Member
Premium Subscriber
Joined
Apr 27, 2003
Messages
133
Location
Newberg, Oregon
OK, I will try that instead. I have seen a bunch of posts on using the left and right channel, which program works with that?
 

richtidd

Live Audio Administrator
Database Admin
Joined
Dec 19, 2002
Messages
1,131
Location
San Mateo, Ca
OK, I will try that instead. I have seen a bunch of posts on using the left and right channel, which program works with that?
Yes you can do that too.

That is a stereo feed.
One radio on the left & the other on the right.
See here for Setting up your Broadcasting Station.

Set Oddcast to as follows:
Sample Rate: 22050 hz (22.050Khz) - For all feeds.
Bit Rate: 32kbs CBR for a stereo (two) radio feed. Please DO NOT select VBR (Variable Bit Rate) or Joint Stereo.
Channels:2 = Stereo
The correct stereo audio will come out the left & right speakers for the listener for a stereo feed.

OddCast Set Up:
Under Encoder Settings, highlight your feed, right click & select Configure.
Set the Bit Rate, Sample Rate and mode as listed above.
Set Channels to 2 for a stereo two radio. DO NOT check joint stereo.

 
Status
Not open for further replies.
Top