BCD436HP not very user friendly

Status
Not open for further replies.

NFR85

Member
Joined
Oct 25, 2007
Messages
568
I got my BCD436HP today been working on for hours. I set my zipcode and I thought it will load just my town but it loads CT, RI, ME etc. So I use the software and have it read to my scanner my town. It writes it and then says "Nothing to scan" I'm lost and don't know what to do. Thought this was suppose to be user friendly and been on it for hours!
 

NFR85

Member
Joined
Oct 25, 2007
Messages
568
OK I think I got it. I created favorites and then click on avoid
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,508
Location
West Michigan
Make sure the Favorites are not Avoided, Then Menu>Set Scan Selection>Select Lists to Monitor>Set Favorites you wish to scan to ON, Press Avoid to escape and begin scanning.
 

NFR85

Member
Joined
Oct 25, 2007
Messages
568
I erased everything from scanner and on my favorites add my city. I do that but it adds other towns that I told it not to load.
 

NFR85

Member
Joined
Oct 25, 2007
Messages
568
Ok I had to manually permanently delete everything. It was a pain but it works now. Software looked easy but was hard for a newbie
 

smithken

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
193
Location
Michigan
I got my BCD436HP today been working on for hours. I set my zipcode and I thought it will load just my town but it loads CT, RI, ME etc. So I use the software and have it read to my scanner my town. It writes it and then says "Nothing to scan" I'm lost and don't know what to do. Thought this was suppose to be user friendly and been on it for hours!
If you use the zip code option the scanner will load the zip code you enter plus everything within the set range of the zip code entered, I think the default range is 20 miles. For example if the range is set to 20 miles and you enter a zip code the scanner will load the zip code you entered plus everything within 20 miles of the entered zip code.
 
Status
Not open for further replies.
Top