bearcat cuting off??

Status
Not open for further replies.

gizmo100

Member
Joined
Aug 15, 2008
Messages
2
I have a uniden bearcat bc560xlt, but to get it to talk i have to turn it off for a bit and then turn it on and put it on the weather channel or something and it will work fine, but fade away all of a sudden after about 10 - 15 seconds. it will pick up someone broadcasting after that 10 - 15 window and it will stop scanning and stay on a channel for bit but it just wont use the speaker


i thought it was the wrong ac adapter at first (i was using a universal one set at 12v) but then i found the cigarette lighter charger that came with it (it had the uniden logo) and use it, but it did the same thing. it says 13.8v and i think with 500Ma

http://www.rigpix.com/bearcat/bc560xlt.htm
AC: http://www.scannerworld.com/content/product/model/AD140U
 

byndhlptom

Member
Joined
Nov 1, 2005
Messages
379
Location
JoCo, KS (SoDak native)
BC560 going 'quiet'

Sounds like you have something getting hot and a thermal 'cutoff' is kicking in. Pop the covers and carefully check for a warm/hot component. If I remember correctly, these radios had a 8 v regulator for the audio stage. The 78xx regulators have a thermal shutdown mode that they will 'recover' from if powered down. This may indicate a bad 'lytic cap somewhere....

since the rest of the radio seems to work, the audio section is a obvious culprit, just follow the speaker leads to the pcb and have a look around

I have also seen electrolytic caps, (look like little aluminum 'cans') have some interesting thermal failures.....

Hope this helps

tom
 
Status
Not open for further replies.
Top