Pro-651: Channels disappeared

FallenAnjel

Member
Premium Subscriber
Joined
Aug 30, 2008
Messages
153
Location
Long Island
I have somehow seemed to have totally deleted two channels. We have 7 Pd Precincts and I totally deleted Precincts 5 and 6. I have no idea what i did. First time i've ever done it. Of course it's two i listen to most besides the precinct I live in. they're not even locked out (which I do temorarily all the time- (Function-l/o).

does anyone happen to know an easy fix for it? Or the key presses to fix it? My scanner cable is buried somewhere.

if there isnt an easy fix, i'll just have to not listen to
Those precincts until someday i find the cable.

TIA.
 

hill

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
647
Location
Middle River, MD
You can manually enter them back into the scanner, It's not too hard to do, See the link below to the from the easy to read online manual for this scanner series,

Easier to Read Pro-651/652/106/197 - WS1040/1065 - PSR 500/600 Digital Scanner Manual

With this scanner it's best to save the the profile to the V-Scanner Files, so you have a backup. If you screw up the working memory in the scanner, you can reload the programming from the V-Scanner.
 

FallenAnjel

Member
Premium Subscriber
Joined
Aug 30, 2008
Messages
153
Location
Long Island
You can manually enter them back into the scanner, It's not too hard to do, See the link below to the from the easy to read online manual for this scanner series,

Easier to Read Pro-651/652/106/197 - WS1040/1065 - PSR 500/600 Digital Scanner Manual

With this scanner it's best to save the the profile to the V-Scanner Files, so you have a backup. If you screw up the working memory in the scanner, you can reload the programming from the V-Scanner.
Well, that helped but didn't. I got as far as ... a few steps. some error happened and nothing worked. shut it off. turned it back on. the 5th and 6th are back, I knew they were there, just hidden somehow. However now I Can't press any keys except Function, light and scan (because it's already scanning). Any other key press results in a "heap error 286b28:2872". Then I have to shut it off and turn it back on to continue to scan again.

Since it seems I just hid those two channels inadvertantly, most likely with one or two key presses, I posted to see if anyone knew if there was a QUICK FIX to unhide them, most likely with one or two key presses. If there isn't there isn't.

So now I'm stuck in scanning mode and pause, can't use favorites, can't temp lockout any channels like I sometimes do (such as "hospital north". Until I find the programming cable.

So much for that.
 

dispatch235

Member
Premium Subscriber
Joined
Jan 27, 2005
Messages
185
Location
Dixon, Missouri
I had this same kind of problem with disappearing talk groups on my Pro 197... if you saved your configuration to a v-folder you can reload from that, otherwise had to upload from the computer... eventually it got to doing the "heap error" more and more until it became unusable at all.., after some researching it appears all the 197/651/ whistler equivalent models suffer from this eventually because of eeprom faillure.
A less than a dollar part for a suitable replacement but is a daunting task to switch out...
mine is still apart just need someone with better eyes and steadier hands to swap it out...
 
Top