CS750 - How to match CSI with codeplug?

Status
Not open for further replies.

longbch

Newbie
Joined
Dec 19, 2002
Messages
6
Hi,

I downloaded the NCPRN codeplug for the CS -750 and tried to open it in the CPS software version V3.03.28.

This message is displayed: "Config is not match this CPS, Please use greater version CPS software!"

How can I find out which version of the CPS software was used for that codeplug? I've tried a couple already.

Here's the NCPRN download page: Downloads – PRN

Thanks,
Kelly
AE4FG
 

jwt873

Member
Premium Subscriber
Joined
Dec 1, 2015
Messages
1,054
Location
Woodlands, MB
You've got really old software. The latest version is 4.00.42

You can download it from Connect Systems --> Connect Systems

FWIW, I'm running version 4.00.13 and the codeplug opens in the software with no problems
 

longbch

Newbie
Joined
Dec 19, 2002
Messages
6
Thank you for the reply.

I updated my firmware to 3.00.17 and installed CPS version 4.00.42. The NC PRN codeplug is working great.
 
Status
Not open for further replies.
Top