Getting Bleedover From PCi soundcard After installing USB soundcard

Status
Not open for further replies.

Ben96cal

Member
Joined
Dec 19, 2002
Messages
487
Location
Livermore, Ca
So I purchased some of the 5.1 USB soundcards from hong Kong that everyone has been raving about and have come into an issue.. When I install one of these and launch scannercast i get bleedover of audio from another one of my feeds that is on my Maudio 1010LT. I am receiving a vox of 30 and can distinctly hear both scanner feeds coming over my winamp session.

I've tried different Usb ports and have tried another USB soundcard that I purchased(purchased 10)

Any ideas what is going on??
 

hvscan

Member
Joined
Aug 1, 2009
Messages
181
Location
Hudson Valley, NY
Wirelessly posted (BlackBerry9530/5.0.0.328 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/105)

I have the same problem with one of my feeds interfering with another, but have not had a chance to trouble shoot it. I'm hoping to tackle it this weekend. There is a similar recent thread in this forum on the same problem. Good luck with yours.
 

Lexxx

Member
Premium Subscriber
Joined
Dec 21, 2004
Messages
197
Location
Kitchener, Canada
Not sure if this is much help, but I had the same problem.

It wasn't because of this problem, but I wanted to relocate my computer to my work room on the other side of the wall from my office just to get rid of the computer humm.

Long story short.....All the equipment moved around and the computer cabling went through a hole in the wall. After everything was plugged back in, the interference was gone. All the same equipment (1 on board audio, 1 pci card and 2 USB audio devices for the four feeds)

My conclusion was that the the location of the wiring changed and that was the source of the interference, not the audio devices used.

Not sure if that helps, but that was my experience.
 
Status
Not open for further replies.
Top