GRE 600 Problem

Status
Not open for further replies.

gordon115

Member
Joined
Jan 19, 2007
Messages
166
Location
Chelsea Mass & Wells Maine
I have a GRE 600 that will no longer track trunked systems. Radio works fine scanning conventional channels and when I place it in analyze mode and park it on a TRS control channel it reads the data properly (Site ID, connect tone etc.) but won’t follow the trunked communications, I have tried multiple trunked systems (analog & P25) all with the same result. I have tried resetting to factory original settings and reprogramming with no luck.

I have other GRE/Radio Shack receivers and use ARC 500 to program all of them, have reprogrammed this radio with a program that works fine in the other radios still no luck. I’m fairly familiar with the software and don’t see any obvious problems with the program in the radio.

This is an older radio, the first GRE I bought it’s probably 7-8 years old; operating system software has been upgraded to current.

Curious if anyone has any ideas.

Thanks,
Gordon
 

Swipesy

Member
Joined
Jan 27, 2003
Messages
1,612
Location
Northern Ohio
Did the system(s) you are trying to monitor recently reband? If so did you load the rebanded frequencies AND setup the new trunking tables?
 

gordon115

Member
Joined
Jan 19, 2007
Messages
166
Location
Chelsea Mass & Wells Maine
The systems rebanded about a year ago the software was updated at that time and worked properly until recently. The program I currently have loaded in the radio works well in other GRE/Radio Shack receivers on the same trunked systems which is part of the mystery.

Gordon
 

Ensnared

Member
Premium Subscriber
Joined
Jan 24, 2004
Messages
3,065
Location
Waco, Texas
Detailed Specifics

I have a GRE 600 that will no longer track trunked systems. Radio works fine scanning conventional channels and when I place it in analyze mode and park it on a TRS control channel it reads the data properly (Site ID, connect tone etc.) but won’t follow the trunked communications, I have tried multiple trunked systems (analog & P25) all with the same result. I have tried resetting to factory original settings and reprogramming with no luck.

I have other GRE/Radio Shack receivers and use ARC 500 to program all of them, have reprogrammed this radio with a program that works fine in the other radios still no luck. I’m fairly familiar with the software and don’t see any obvious problems with the program in the radio.

This is an older radio, the first GRE I bought it’s probably 7-8 years old; operating system software has been upgraded to current.

Curious if anyone has any ideas.

Thanks,
Gordon
I own a PSR 500. I run Win500, but I might be able to assist.

First of all, what system are you attempting to program & monitor?

Next, did you load "all" of the system frequencies in the TSYS? Or, are you attempting to program/monitor a large system with multiple sites?

Since you indicated that conventional frequencies were working, I believe we can rule out reception issues specific to the antenna. My PSR 500 is subject to reception issues when I loosen the BNC housing.

I would also suggest programming another trunking system in the area since there appear to be many in your county. Then, you can see if it is an issue with the specific TSYS.
 

gordon115

Member
Joined
Jan 19, 2007
Messages
166
Location
Chelsea Mass & Wells Maine
I own a PSR 500. I run Win500, but I might be able to assist.

First of all, what system are you attempting to program & monitor?

Next, did you load "all" of the system frequencies in the TSYS? Or, are you attempting to program/monitor a large system with multiple sites?

Since you indicated that conventional frequencies were working, I believe we can rule out reception issues specific to the antenna. My PSR 500 is subject to reception issues when I loosen the BNC housing.

I would also suggest programming another trunking system in the area since there appear to be many in your county. Then, you can see if it is an issue with the specific TSYS.
I load all of the frequencies for all of the systems in the radio, there are 10 trunked systems in the radio and I'm not hearing any of them. The exact same ARC500 file loaded into other GRE/Radio Shack radios works fine.

I'm coming to the conclusion this is an internal problem with this GRE 600 and will open it up to look for anything obvious when I have a chance.

Thanks for everyone's responses

Gordon
 

ScannerSK

Member
Joined
Mar 6, 2005
Messages
1,136
Location
Gilcrest, CO
I attached a DSP troubleshooting table should it be helpful. It sounds as if analyze mode (and possibly tune mode) works fine so I guess this chart would be the place to start assuming the scanner is programmed correctly which it sounds as if you have verified.

This chart is for the RadioShack PRO-197 scanner which is nearly identical to the PSR-600.

Shawn
 
Last edited:

ecps92

Member
Joined
Jul 8, 2002
Messages
10,617
Location
Taxachusetts
My 600 has been DEAF since bought on 700/800/900
Use it on FEDS Only.

Also, if right on-top of the TRS site, it is also 12.5/6.25 off on Freq

I load all of the frequencies for all of the systems in the radio, there are 10 trunked systems in the radio and I'm not hearing any of them. The exact same ARC500 file loaded into other GRE/Radio Shack radios works fine.

I'm coming to the conclusion this is an internal problem with this GRE 600 and will open it up to look for anything obvious when I have a chance.

Thanks for everyone's responses

Gordon
 

ScannerSK

Member
Joined
Mar 6, 2005
Messages
1,136
Location
Gilcrest, CO
Also, if right on-top of the TRS site, it is also 12.5/6.25 off on Freq
If the scanner is off frequency slightly (displayed frequency does not quite match the received frequency) this may be the problem. I had a PRO-96 that had to be tuned every couple years otherwise it would not track trunked P25 systems due to it being slightly off frequency. Typically the signal should be centered on the frequency being monitored and not one step above or below that frequency.
 

gordon115

Member
Joined
Jan 19, 2007
Messages
166
Location
Chelsea Mass & Wells Maine
I attached a DSP troubleshooting table should it be helpful. It sounds as if analyze mode (and possibly tune mode) works fine so I guess this chart would be the place to start assuming the scanner is programmed correctly which it sounds as if you have verified.

This chart is for the RadioShack PRO-197 scanner which is nearly identical to the PSR-600.

Shawn
Thanks
 

hoser147

Member
Joined
Dec 17, 2005
Messages
4,439
Location
Grand Lake St. Marys Ohio
I had a person bring their GRE 600 to me works fine on VHF but doesnt even Show Trunking as it scans. Tried a ton of things mine works as it should swapped program's and still nothing. Any Idea"s??
 

ecps92

Member
Joined
Jul 8, 2002
Messages
10,617
Location
Taxachusetts
Manually put in as a Conventional Freq the 800 or 900 TRS Control channel you are trying to Trunk. See if you can even hear the CC.

The 600's have been known to go DEAF on 700/800/900

I had a person bring their GRE 600 to me works fine on VHF but doesnt even Show Trunking as it scans. Tried a ton of things mine works as it should swapped program's and still nothing. Any Idea"s??
 

ScannerSK

Member
Joined
Mar 6, 2005
Messages
1,136
Location
Gilcrest, CO
I had a person bring their GRE 600 to me works fine on VHF but doesnt even Show Trunking as it scans.
I assume you are referring to the little black "T" symbol that while scanning only appears when a control channel is received? Does the scanner receive up any frequencies in the 851-861 MHz range? If yes, when tuning to a control channel does the scanner display control channel details?
 
Joined
Apr 29, 2010
Messages
6
Location
Hayward, CA
I have a GRE 600 that will no longer track trunked systems. Radio works fine scanning conventional channels and when I place it in analyze mode and park it on a TRS control channel it reads the data properly (Site ID, connect tone etc.) but won’t follow the trunked communications, I have tried multiple trunked systems (analog & P25) all with the same result. I have tried resetting to factory original settings and reprogramming with no luck.

I have other GRE/Radio Shack receivers and use ARC 500 to program all of them, have reprogrammed this radio with a program that works fine in the other radios still no luck. I’m fairly familiar with the software and don’t see any obvious problems with the program in the radio.

This is an older radio, the first GRE I bought it’s probably 7-8 years old; operating system software has been upgraded to current.

Curious if anyone has any ideas.

Thanks,
Gordon
Hi Gordon,

Easy fix (at least for me...) the TCXO is out of spec and requires replacement.
I can handle that for you, please contact me at REMTronix if you are interested.

Mike Herbert - WB6JKV
510-298-5100 X3
 

gordon115

Member
Joined
Jan 19, 2007
Messages
166
Location
Chelsea Mass & Wells Maine
Manually put in as a Conventional Freq the 800 or 900 TRS Control channel you are trying to Trunk. See if you can even hear the CC.

The 600's have been known to go DEAF on 700/800/900
Receives conventional 800 fine even reads correct system data when parked on a control channel (site ID, site # etc.) but doesn't display T icon and won't trunk track.

Gordon
 
Status
Not open for further replies.
Top