TRX-1: LED Color issue

Status
Not open for further replies.

pdeveau2010

Member
Joined
May 8, 2011
Messages
80
Location
Tewksbury,MA
Hi, I am programming all the busses in my area to flash "yellow" when they are active. my issue is when the yellow led comes on it looks like "lime Green" can anyone try this and see if they get the same result. thank you

Paul
 

troymail

Silent Key
Joined
Dec 19, 2002
Messages
9,982
Location
Supply (Lockwood Inlet area), NC
I thought I submitted something but apparently it got lost (I started seeing some of those website errors again earlier).

Anyway, like the other thread mentioned above, it's probably the evolution of new and different parts/suppliers for things like the LED that make the difference.

I did a comparsion of a PSR-800 side-by-side with a TRX-1 and while many colors are the same, some are slightly different. Yellow on the PSR-800 is a good yellow but it is slightly whiter/brighter on the TRX-1 with a slight greenish tint.

The nice thing is you have all the flexibility in the world with the colors on these radios....essentially more than a million color combinations (all of which of course won't look completely different - i.e. ff0000 and ff0001 probably look the same).
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
5,634
Location
Stockholm, Sweden
It has been discussed before and is in the Wiki. You have to "calibrate" the yellow by changing the values for the color in EZScan when you go to edit the LED light parameters and set Yellow to F84035.

/Ubbe
 

PrivatelyJeff

Member
Premium Subscriber
Joined
Jun 5, 2016
Messages
770
Location
Kings County, CA
I noticed something similar between my 1080 and 1095. Same code plug but one flashes orange/red and the other flashes green/red. It’s annoying.
 
Status
Not open for further replies.
Top