Freescan: Logging on to R Reference issues

Status
Not open for further replies.

motorman105

Member
Premium Subscriber
Joined
Sep 14, 2007
Messages
235
Location
LOWER FFIELD COUNTY
When using Freescan, I log on to R Reference to import frequencies and the default country is ALWAYS United Kingdom. This is new!
Anyone know how how to correct this? It’s not the end of the world but Like I said, it just started happening and slowly driving my nuts!
I checked my RReference info to see if I accidentally listed UK as my country but couldn’t find anything.
 

K7MFC

WRAA720
Premium Subscriber
Joined
Nov 18, 2017
Messages
668
Location
Phx, AZ
Having looked at the source code for FreeScan in detail (and giving up trying to maintain it), this seems like a classic "off by one" programming error. The only way to fix that would be to apply a change in the source code and recompile. I still have it hosted here, if anyone is interested:

 

K7MFC

WRAA720
Premium Subscriber
Joined
Nov 18, 2017
Messages
668
Location
Phx, AZ
Use the home buttons next to the CDN and USA flags.

Greg
In FreeScan version 2.18-beta6, clicking the USA flag sets the value of the "Country" menu to "United Kingdom." I did discover however, that once "United States" is selected for "Country", you can click the "Save present location as my home location" (to the right of the flags).



Then you can click the button to the left of that one to set "Country" to your desired home location.
 
Status
Not open for further replies.
Top