OASIS at Night

ee43Hj2wEt7M

Newbie
Joined
Sep 3, 2016
Messages
5
Maybe this is a silly question but I can't figure out what I'm seeing. On my BCD436HP, I seem to get no transmissions at all in the evening. I've avoided the Waukesha site as I'm rarely out that way when listening to OASIS departments. Is there some evening thing going on such as reduced power? I have the Diamond SRH77CA antenna so wouldn't really expect complete loss of signal in the evening. I think I see DAT while scanning during these times so I'm not sure what to make of that. Scanner works great during the day, and confirmed with Broadcastify that there was plenty of traffic (ie. MCSO was busy last night).
 

djeplett

Member
Premium Subscriber
Joined
Feb 19, 2005
Messages
837
Location
NE Wisconsin
Are you for sure monitoring all the possible control channels? It's possible the system is switching to a different control channel that you do not have programmed in. Make sure you have the primary and alternate (red AND the blue) control channels programmed in from the database.
 

VASCAR2

Member
Joined
Jun 5, 2011
Messages
369
Location
So Illinois
If you avoid Waukesha site your deleting all the simulcast sites in Waukesha County where there are six sites. If your not in range of the Milwaukee County Simulcast sites you might not receive any traffic. Here is link to the map showing the Waukesha sites.

 

a1emt

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
165
One thing to consider is interference and ducting caused by the hot humid weather...traffic from other neighboring systems may be playing havoc with your decoding of the system control and voice channels. In the analog days, this was much easier to detect as you could actually hear the offending systems. On the old Milwaukee County analog SmartNet system, during the summer we would routinely hear voice traffic break in on our talkgroups from a system over in Michigan! Just yesterday, on my vehicle radio I was picking up control channels of other trunked systems on the 800 MHz tactical frequencies 8TACWHITE and 8TACBLUE. If I had to place a bet, I am guessing this is what you are experiencing. The 436HP is a poor performer on the OASIS simulcast system to begin with.
 
Top