PRO-404 Problem

Status
Not open for further replies.

gregpet

Member
Joined
May 18, 2010
Messages
3
Hi,

My PRO-404 had been working fine but now every time I press scan I get the following error message "ALL ch L - out". I'm new to scanning so I'm pretty sure I unknowingly messed it up but whatever I do I cannot get the channels "unlocked"...

Can someone please help...

Thanks,
Greg
 

gregpet

Member
Joined
May 18, 2010
Messages
3
Giving myself a bump...

Has anyone else had this problem? My PRO-404 just beeps at me when I attempt to scan up or down along with the error message "ALL ch L-out". It is essentually useless at this point...

Thanks for any guideance!!

Greg
 

kcoleman

Member
Joined
Jan 17, 2004
Messages
388
Location
Tallassee, AL
I don't have this particular model, but try pressing the SCAN/MAN button, then enter 000 and press SCAN/MAN again. This should put you at the first bank, first channel. Is there a frequency programed there?

If not try pressing the up arrow to scroll through the channels to see if anything is programmed in. Try checking several of the other banks by using the above procedure but substitute 100, 200, etc. for 000.

If there are frequencies programmed make sure the "L/O" icon is not displayed on each frequency.

Are the banks turned on? While attempting to scan make sure you see bank numbers along the top of the display (1-10), if they are not displayed, turn them on by pressing 1-10 to turn on the corresponding banks.

If none of that works... then you need to program some frequencies into the radio.

Good Luck & Good Listening,
Keith
 

KC5EIB

Member
Feed Provider
Joined
Mar 24, 2002
Messages
1,482
Location
Flower Mound, TX
The error message "ALL ch L - out". indicates the bank(s) you are scanning have no frequencies programed in them. Make sure the bank(s) you want to scan are turned on by pressing the bank number.
 

gregpet

Member
Joined
May 18, 2010
Messages
3
Thank you both for your replies...I think it was a newbie error...All I was trying to do was scan through frequencies so I shouldn't even been trying to scan through the banks (which I had not setup)...Everything seems to be working now!

Thanks again,
Greg
 
Status
Not open for further replies.
Top