R8600 R8600 Squelch Doesn't Work

Status
Not open for further replies.

ridgescan

Member
Joined
Apr 1, 2008
Messages
4,635
Location
San Francisco, Ca.
Just discovered this tonight. Went to UHF to monitor some police and when I spun squelch, it didn't close. Spun it full-right and watched the green "receive" light go off and the white arrow travel across the Smeter, but still hear the hash. Tried it on different bands, same thing. Looked for something in the manual-nothing. Bottom line, I have no squelch. WTH? And tried VSC and that doesn't seem to work either. What'd I do?
Looks like I may have to send it back to Icom?

EDIT: squelch and VSC, I discovered on a hunch, do not work in the AF/IF jack, which is where I was running audio to my AV receiver. I did not know this, and don't know why Icom set it up this way. I plugged the audio-out jack into ext. spkr. jack and I now have squelch and VSC back.
Nevermind. I will smack myself in the forehead and go to bed now.
 
Last edited:

phyberoptics

Member
Premium Subscriber
Joined
May 12, 2003
Messages
464
Location
Orangeville, Ontario
The volume also doesn’t work on the AF/IF jack according to the manual. This jack sounds very much like a discriminator tap.

Sounds like you just missed the external speaker jack. Have a good sleep [emoji23]




Sent from my iPhone using Tapatalk
 

ridgescan

Member
Joined
Apr 1, 2008
Messages
4,635
Location
San Francisco, Ca.
Thanks for that-glad I cracked you up:p I did find your info on this in the manual on pages 16-1 and 16-2.
I originally ran audio out through the ext. spkr jack but decided to run it through the AF/IF jack to have full, even audio out to my AV receiver without having to adjust the R8600's volume. This is fine when doing HF monitoring. It wasn't 'till I went to UHF that I realized those attributes become disabled in AF/IF. Hence the forehead smack.
It was scary for a sec, thinking I had to think about sending her back to Icom. So relieved.
 
Status
Not open for further replies.
Top