BCD436HP: Recording Playback Problems

Status
Not open for further replies.

325xia

Member
Joined
Sep 30, 2009
Messages
204
Location
Rancho Santa Fe, California
I have noticed lately that my recordings have been cut-off sometimes at the beginning, middle or end of conversations. It happens on different agencies and different systems. It's consistently doing this too. Any suggestions? Have others experienced this? Thanks
 

tampatracker

Member
Premium Subscriber
Joined
Dec 9, 2007
Messages
1,201
Have you checked your recording time settings? Lengthen the time and see if that helps.
 

troymail

Silent Key
Joined
Dec 19, 2002
Messages
9,982
Location
Supply (Lockwood Inlet area), NC
Is the reception of the channels/talkgroups you are recording solid? I'm assuming it is but if the reception is broken, the recordings will be broken.

Other possibilities:

- I've always noticed the recordings end very abruptly - almost cutting off the last 1/2 second of the conversation; parts missing in the middle for me are usually poor reception

- is the card nearly full?

- the card could be failing / try a new card
 

325xia

Member
Joined
Sep 30, 2009
Messages
204
Location
Rancho Santa Fe, California
Is the reception of the channels/talkgroups you are recording solid? I'm assuming it is but if the reception is broken, the recordings will be broken.

Other possibilities:

- I've always noticed the recordings end very abruptly - almost cutting off the last 1/2 second of the conversation; parts missing in the middle for me are usually poor reception

- is the card nearly full?

- the card could be failing / try a new card
These are great suggestions. I have really good reception at home where I record these sessions. Again, today my recordings from last night are missing a lot of the conversation per mic key. I think I may try reformatting this card and rewriting to it. I hope it helps. I will advise as to what happens. Thanks
 

325xia

Member
Joined
Sep 30, 2009
Messages
204
Location
Rancho Santa Fe, California
Update. Reformatting the stock SD Card fixed this problem. This is good to know. I would suggest if you are having this or any other problem with these SD Card based scanners...try reformatting it first.
 
Status
Not open for further replies.
Top