RS Pro-164 Programming

Status
Not open for further replies.

scannerstretch

Member
Premium Subscriber
Joined
Dec 25, 2010
Messages
11
Location
Sacramento, CA
Hello, I am using Butel software to program my Radio Shack Pro-164. Even after I have properly programmed my scanner, it seems to miss part of a transmission of even skip part of a transmission. Has anyone had any similar experiences and might have solutions to this particular problem?
 

N0WEF

Member
Premium Subscriber
Joined
Jul 29, 2011
Messages
601
Location
Mpls, MN.
It could be a number of things... Like you have priority, or weather priority on.

Could you describe the symptoms a little better?
 

scannerstretch

Member
Premium Subscriber
Joined
Dec 25, 2010
Messages
11
Location
Sacramento, CA
I checked my priority setting, and it says pri in lower case letters. I don't know how else I can describe my symptoms. Do you know anything about the Pro-164?
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,820
Location
Fair Oaks, CA
PRO-164 (PSR-300) & rebanding

I replied to you in your other thread on this topic. After reading the posts here, it sounds like you might not have entered the correct "band plan". The Sacramento systems are now rebanded. What happens is the scanner WILL find some voice channels, but will not find others. What you'd experience is a conversation that you lose when a new radio starts transmitting (because that specific transmission was assigned a voice channel that is not being properly tracked).

I have not used that software so I can't direct you specifically how to make the correction or determine how you have it set. In WIN97, which I use, there is a selection on the page for each bank. The first selection is for "standard", "splintered" or "extended" tables or band plans. Use extended. Then there is a pull down in which you want "rebanded 800". Those are shortcuts provided in WIN97 as what they really do is make 2 entries in the table.
 

scannerstretch

Member
Premium Subscriber
Joined
Dec 25, 2010
Messages
11
Location
Sacramento, CA
Yeah, that was it.

I replied to you in your other thread on this topic. After reading the posts here, it sounds like you might not have entered the correct "band plan". The Sacramento systems are now rebanded. What happens is the scanner WILL find some voice channels, but will not find others. What you'd experience is a conversation that you lose when a new radio starts transmitting (because that specific transmission was assigned a voice channel that is not being properly tracked).

I have not used that software so I can't direct you specifically how to make the correction or determine how you have it set. In WIN97, which I use, there is a selection on the page for each bank. The first selection is for "standard", "splintered" or "extended" tables or band plans. Use extended. Then there is a pull down in which you want "rebanded 800". Those are shortcuts provided in WIN97 as what they really do is make 2 entries in the table.
Yeah, that was it.
 
Status
Not open for further replies.
Top