• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Trouble with F60V Programming

Status
Not open for further replies.

uscgccushing

Member
Joined
Feb 23, 2014
Messages
2
I'm attempting to program a set of new F60V radios, and I'm running into a "No answer from transciever" issue when I try to write to the transciever. I'm able to read from it and get information with no issue, so I don't think it's the anything physically not connected. I have no idea why it would let me read but not write. Can anyone shed some light?

Thanks in advance!
 

W2GLD

Senior Member
Premium Subscriber
Joined
May 20, 2003
Messages
541
Location
Pinckney, Michigan U.S.A.
Make sure you are using the correct firmware/cloning software combination... Current release is v3.1.1

Also, make sure the radio is connected and turned on first. Then read the radio, archive the cloning file as the original and then edit a version of it for your needs.
 

uscgccushing

Member
Joined
Feb 23, 2014
Messages
2
Looks like I'm using v3.1. I had a hell of a time finding that one... Do you know where I can get 3.1.1?

I tried following the steps you listed, but am still having issues. I read the file, and then made one small change (turned on a short opening beep), and tried to write. No beans.
 
Status
Not open for further replies.
Top