UT v.23 .xml files in Windows 7 problem??

Status
Not open for further replies.

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
I am wondering if anyone has experience in moving ut files from one windows 7 computer to another windows 7 pc?

Having just upgraded from XP where it was easy to just copy over the .xml files to the ut intallation folder of another XP pc, windows 7 does not show up the .xml files other than the original unitrunker xml. When ut is opened the archive tab is viewed there are several recent saved files. However In the installation folder none of them are visible (I have enabled all of the folder options and indexing option to allow hidden files and to show .xml extension files). This results in not been able to copy the most recent xml file to another pc (even windows 7)

There seems to be plenty threads on google about hidden xml files and not getting access to them in windows 7, though I can't seem to find a work around or fix for it.

Any suggestion (looks sidways at Rick)?
 

Jay911

.
Joined
Feb 15, 2002
Messages
9,184
Location
Bragg Creek, Alberta
Unitrunker in Win7 stores your files in C:\Users\(username)\AppData\Roaming\Unitrunker.

I've moved the same Unitrunker.xml (well, with updates as I gather new info) around between 2-3 computers for years.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
G'day Jay,

Thanks for the quick reply, I didn't even know ut saved data in that path. Just to double check, do you copy unitrunker xml file out of the roaming folder or the installation folder as looking at my roaming folder now it is showing nothing in the unitrunker folder in roaming?
 

Jay911

.
Joined
Feb 15, 2002
Messages
9,184
Location
Bragg Creek, Alberta
Odd, there should be data in that folder. When you say the "installation folder", what path are you looking at specifically? There is a problem wherein sometimes UT tries to save into the "program files" folder but can't due to Windows 7's security features.

Rick (Unitrunker) will probably be along shortly to add some info here.. I believe the remedy involves either uninstalling and reinstalling, or checking the shortcut (if you have one) to make sure that the right values are in the "Start in" field.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
There was a bug in the installer many releases ago that put your XML files under the program files folder. If your files are there, you need to uninstall and reinstall something current like release 23. For folks with some Windows knowledge, you can also manually edit the start menu shortcut and move the XML files to a more convenient location.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
Thanks guys, just had one of those Ah ha! moments and think I have solved what I was doing wrong.

I had tried several new installs but it still wouldn't save into the roaming folder. I was running the uniform exe direct from the install folder, after reading the post by Rick I ran it from the start menu and it then prompeted me use defaulf folder paths or another. Having selected the default it is now saving the data in the roaming folder (now running .24)

Your help was much appreciated!
 
Status
Not open for further replies.
Top