• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

VHF interference in vehicle

Status
Not open for further replies.

yorkphotog

Member
Premium Subscriber
Joined
Jun 21, 2007
Messages
493
Location
Toronto, ON, Canada
I've got a bunch of radios installed in a Ford Escape. There's two NMO antennas in the roof - one is VHF and connected to a Motorola MCS2000, and the other is connected to an 8 port Stridsberg multicoupler and goes into several Uniden scanners.

I am experiencing a lot of VHF interference on all the radios, regardless of which antenna.

Even the VHF MCS2000 seems to have horrible signal most of the time whether it's a close or distant signal.

Moving the car literally by a couple inches can make the difference between a good signal and zero signal.

There's a lot of static when mobile as well. If a bus passes me I can lose signal altogether.

I also monitor many 800Mhz systems on the radios and they're just fine.

This has been happening for a while but has gotten significantly worse recently.

I didn't do the install but am looking for tips as to possible causes.

I'm planning on trying a few things such as running the MCS2000 on a mag mount to see what happens, and then possibly run the MCS2000 w/ a power source that is not connected to the vehicle.

Any ideas would be great. Thanks!
 
Last edited:

mmckenna

I ♥ Ø
Joined
Jul 27, 2005
Messages
11,036
Location
SNCZCA01DS0
I'm running a VHF CDM1250 in a 2009 Escape hybrid and don't have any issues at all.

I'd check your antenna mount for corrosion or other damage. Also, some antennas don't always play well with some mounts. Make sure your center pin on the antenna is contacting the center of the NMO mount properly.

Moving the car a couple of inches, and that affecting the signal, sort of sounds like multi path. Not unheard of in urban areas.

What type of VHF antenna are you using?
 

davidgcet

Member
Premium Subscriber
Joined
Aug 17, 2010
Messages
1,250
try turning off the MCS and see if it goes away. if not, turn off items one at a time and see which is actually causing it. it could be the IF of the various units messing with each other, may need to move them around on how they are mounted, I've seen it happen before.
 

techman210

Member
Joined
May 28, 2011
Messages
180
Location
San Bernardino County
I would make sure that the Multicoupler wasn't the problem.

I would attempt to bypass the unit and see if the problem disappears.

Alternately, if you have access to a 3, 6 or 10dB attenuator to put on the input of the multicoupler, and if the reception gets BETTER, then you may have found your problem.

I would make sure it was getting clean power by attaching a 10uF and a 0.1 or 0.01uv capacitor to ground at the DC input to filter out any locally generated noise. Or power it off a small gel-cell or something isolated from the car's electrical system, even a small, regulated and filtered AC-to-DC power supply.

When amplifiers get slammed by too much power, or dirty DC, strange and unwanted things happen. If that amplifier is driven into oscillation, it may effect your commercial VHF radio.

Good Luck!
 

yorkphotog

Member
Premium Subscriber
Joined
Jun 21, 2007
Messages
493
Location
Toronto, ON, Canada
Bringing this post back from the dead to see if anyone has fresh ideas because it's really driving me bonkers...

Thanks techman! I will definitely try that stuff.

I have about 10 radios in the Escape, some of them run through a multicoupler and one of them goes right into a VHF Moto MCS2000.

A Yellowtop battery powers the truck and from there everything goes into a fuse panel.

Seems like everything VHF is very susceptible to interference, regardless of which radio or antenna. Even a car next to me turning their headlights off and on can cause interference.

Thanks!
 

rbm

Member
Joined
Jan 25, 2005
Messages
1,394
Location
Upstate New York
Just a thought...

If you have installed any aftermarket LED lights, the PWM power supplies of some brands are known to cause RFI.

A 'possible' fix for that is installing toroids on the LED power lines.

Rich
 

popnokick

Member
Premium Subscriber
Joined
Mar 21, 2004
Messages
1,919
Location
Northeast PA
What about the basics? Have you checked all of the antennas, coax, and connectors with a multimeter to ensure that which should be shorted (continuity from center pin to antenna whip, etc.) and that which should be open (center conductor to shield, to vehicle ground, etc.) is open? As Reagan said, "Trust but verify". If you haven't done it yourself get a multimeter and check everything. This could also help find something along the lines of mmckenna's suggestion, i.e. bad mount, etc.
 

jim202

Member
Joined
Mar 7, 2002
Messages
2,559
Location
New Orleans region
VHF listening in the mobile today has become a real problem. Many of the traffic light systems seem to generate signals in the low band and VHF band. The electronics if the gas pumps today at the gas stations seem to emit signals in the VHF band. Some stores have computer and computer network systems that generate trash in the VHF region. There is noise coming out of most stores today that you just never thought of being the source.

I have 6 radios in my truck. The 800 MHz E F Johnson emits a signal on several of the VHF channels that will lock the radio up when scanning. In some vehicles, the digital clock will clean out a number of your VHF channels.

Today is a world with all sorts of noise generating devices. Locating the offending source is a major problem. Don't forget the cable TV system coax cables running all over the place. A bad, loose or corroded connector can let a signal out that will clean your plow for maybe several thousand feet. A bad insulator on the power poles can wreck havoc over a good distance and be hard to find. An electric fence charger for cattle will cause problems. A fish tank heater thermostat can clean out a segment of a band in a heart beat. Even the transformer used for your front door bell or chime can create noise you will never find.

Have fun tracking down the source of your problem VHF noise.
 

N5TWB

Member
Joined
Apr 20, 2003
Messages
1,031
Location
Sand Springs OK
The electronics if the gas pumps today at the gas stations seem to emit signals in the VHF band. Some stores have computer and computer network systems that generate trash in the VHF region. There is noise coming out of most stores today that you just never thought of being the source.


Have fun tracking down the source of your problem VHF noise.
Thanks for your input here. This is a source of constant irritation to me around stations that are everywhere around here. Their noise source whacks my commercial Icom VHF radio every time and they are at many intersections. Strangely enough, I don't hear it in my amateur gear even though the commercial Icom is only programmed with 2 meter frequencies.
 
Joined
Jun 16, 2013
Messages
3,380
Location
Texas
Thanks for your input here. This is a source of constant irritation to me around stations that are everywhere around here. Their noise source whacks my commercial Icom VHF radio every time and they are at many intersections. Strangely enough, I don't hear it in my amateur gear even though the commercial Icom is only programmed with 2 meter frequencies.
I found in cities…you have to have a receive PL set. Helps a lot. My F221 goes crazy when I'm running around on a simplex channel that doesn't have PL, move over to some of the local repeaters (which mostly have transmit PL) and it does just fine.
 

12dbsinad

Member
Joined
Mar 15, 2010
Messages
1,124
RFI is for sure becoming a real problem. My stupid "iwalk" 12v phone charger emitts wideband garbage so bad it desences my am/fm, UHF and VHF radio, and not a little, i'm talking big time. Just a stupid little charger. Un-plug it and everythings back to normal.

I had the pleasure to work with a fleet of cruisers that had a similar issue. Couldn't hear the VHF dispatch channel worth beans. Long story short, the new in car video system that was recently installed KILLED the radio. Once it booted up you'd easily loss 50 percent range with the mobile. It radiated out thru all the wiring that acted like a great antenna.

Let's hope this sort of equipment doesn't find it's way into aircraft.
 
Status
Not open for further replies.
Top