• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

SQUELCH problem?

Status
Not open for further replies.

nc59ham

Member
Premium Subscriber
Joined
Jul 26, 2010
Messages
8
Location
Granite Falls, N. C.
#1
I have two Pro-197 scanners set up identically with all updates and frequencies. One of the radios is now stopping on two conventional frequencies when no transmission is being made and the squelch is open as if turned all the way counter clockwise although it is not. Turning the squelch control clockwise makes no difference and the only way to resume scanning is locking out the frequency. The two frequencies that this occurs on have no CTCSS and the display says search. I am assuming this is a mechanical problem with the squelch control but am curious if any others have experienced this problem and if there is a easy fix. Thanks
 
Joined
Mar 22, 2006
Messages
84
Location
Boston, MA
#2
Is it possible that the two freq are broadcasting the carrier wave but not actually talking(like an open mike)? That may be the problem, does this scanner have a sound squelch option? If so, enabling it could eliminate this problem.
 

nc59ham

Member
Premium Subscriber
Joined
Jul 26, 2010
Messages
8
Location
Granite Falls, N. C.
#3
Negative on the carrier wave and I'm not quite sure what you mean by the sound squelch option. Since this is occurring in only one of the two scanners I'm thinking maybe the squelch control has maybe gone bad. Thanks for your reply
 
Joined
Mar 22, 2006
Messages
84
Location
Boston, MA
#4
Sorry, misread that only one of your PRO-197s is acting that way. Sound squelch is user enabled option on my PRO-2004 that will skip open carrier waves, didn't know how many other scanners have that option.
 
Joined
Jun 8, 2010
Messages
515
Location
Sunrise FL
#8
Always glad to hear this solution worked as well. Another sometimes quick fix for noisy/non-functional pots is to turn it quickly from end travel to end travel a couple of dozen times. This may clear the schmutz off the carbon trace as well. But, a pot cleaner always works the best if you can get to the control and get the stuff into it.
 
Status
Not open for further replies.
Top