BCD536HP Losing Time & Date

Status
Not open for further replies.

R0am3r

Saltwater Conch
Premium Subscriber
Joined
Apr 13, 2014
Messages
428
Location
Oneida County, NY
If my new BCD536HP scanner has been unused for a few days, I am forced to enter the time and date at boot time. Since I typically operate my radios on weekends, the 536 sits unused for several days in a row. Is this a known bug or is it a user issue?
 

bravo14

Member
Premium Subscriber
Joined
Feb 18, 2005
Messages
4,329
Location
#850Strong*10102018
If my new BCD536HP scanner has been unused for a few days, I am forced to enter the time and date at boot time. Since I typically operate my radios on weekends, the 536 sits unused for several days in a row. Is this a known bug or is it a user issue?
Some other people had that issue. How long did you had the 535HP? Some people are saying plug it in for about 24 hours than it should keep the time/date with no problem. I went on a vacation for just over a week and I unplugged the 536HP while I was gone and I plugged it in Wed night had no problem.
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,606
If my new BCD536HP scanner has been unused for a few days, I am forced to enter the time and date at boot time. Since I typically operate my radios on weekends, the 536 sits unused for several days in a row. Is this a known bug or is it a user issue?

As per UPMan's original post on the subject, leave the scanner plugged in and turned on for 50 hours to charge the internal clock battery:

http://forums.radioreference.com/un...cdx36hp-losing-clock-setting.html#post2111946

.
 

R0am3r

Saltwater Conch
Premium Subscriber
Joined
Apr 13, 2014
Messages
428
Location
Oneida County, NY
Status
Not open for further replies.
Top