• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

bcd996t NO- SOUND

Status
Not open for further replies.

ronhl

Member
Joined
Jun 1, 2003
Messages
134
Location
Live Free or Die St.
Unit only 3 weeks old and now no sound from main spk or from the ext spk jack on the back!! At bedtime I use the front spk(earphone) jack so I don't disturb the wife and using this ok last night. Now today unit has no sound unless I use the front jack. I suspect a connection issue with this jack preventing the audio to be routed to the main spk.

BTW: I also have that issue with the display changing from red to green or vise versa. Seems to be related to power cycling, on off, off on

Ron
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,508
Location
West Michigan
Sounds like you have a stuck earphone jack prong causing an open to the speaker. Did you try inserting and removing the headphone jack a few times?
 

SILVERDOLLAR

Member
Joined
Oct 27, 2005
Messages
14
Rohnl:

Yep, I agree with DaveIN. The jack apparently is composed of a switch like assembly that opens the speaker when the earphone plug is inserted. I have seen these tiny cheepo tabs get bent or broken and suspect that yours does not have enough spring action to fully close upon widthdrawal of the earphone plug. Not knowing the interior of the 996 I can't comment on how accessable the jack is, but if it is accessable, it is easy to readjust the offending tab so it will close if that is the trouble, or replace the jack if your good at soldering!!! Regarding the display, mine does not change color, but it does change intensity of color all by it's self. It may take seconds to change or hours, but it will change! It will NOT change if it is in HIGH intensity either green or red. I noticed other postings regarding this problem. I have not seen any postings regarding the color changing from red to green but for yours however.
 
Status
Not open for further replies.
Top