BCD996XT Scanning Issue

Status
Not open for further replies.

ve3fal

Member
Premium Subscriber
Joined
Oct 6, 2006
Messages
11
Hello Gang:
Been a member of RR for some time, mostly reading. Just picked up a BCD996XT an have programmed all trunking and conventional frequencies for Thunder bay and District as well as MN.

The radio is working good and picking up lots of stuff in the programmed channels as well as CC.

My question is (and I searched forums but could not find a specific answer) when scanning and the radio stops on a channel (say OPP) and it is listening , the radio wants to continue a scan and I lose some of the information from either party because of it and miss some details.

What setting would I change to prevent this from happening in the radio, or is this normal ?

Is it a scan delay setting or a priority setting that needs to be changed?

Thanks in advance
Fred
VE3FAL
 

Placid1

Member
Premium Subscriber
Joined
Aug 29, 2011
Messages
78
Location
NM
Set the delay longer so it stays on a channel after the end of a transmission or loss of reception longer.
If the delay is set to a negative number it will force the scanner to "move on" after a certain amount of time.
If you have one or more channels marked as priority the scanner will "check" the priority channels every 2 seconds then go back to where it was.
 

N8IAA

Member
Joined
Dec 19, 2002
Messages
6,775
Location
Fortunately, GA
Is it a scan delay setting or a priority setting that needs to be changed? Thanks in advance Fred VE3FAL

Fred, have you tagged any of the conventional frequencies as priority? Most common is the weather priority. One of the first things I do when getting a scanner is to reinitialize it to start out fresh. I then make sure everything in the programming software is what I want to go into the scanner. I stopped using priority settings a long time ago when trunking came along.
HTH,
Larry
 

ve3fal

Member
Premium Subscriber
Joined
Oct 6, 2006
Messages
11
Scanning Delay

I think you hit the nail on the head. I did wipe out the scanner from new and put in my own list, but I guess while I was playing I had turned on the wx priority for alerts. That is what was cauing my issue. I now have it off and no more problems while scanning..

Thanks
Fred
VE3FAL
 
Status
Not open for further replies.
Top