HP-1: Can't Update

Status
Not open for further replies.

Ross7322

Newbie
Joined
Nov 4, 2015
Messages
2
Not the best at the technical stuff so thanks for checking out my post. Have a HP-1 that I'm trying to update through Sentinel. If I Click "Update Firmware it says I have the current version of Home Patrol which shows 2.05 in the unit. Doesn't show 2.05.3 just 2.05 but the real problem is when I click "Update HPDB" I get the same message saying I have the current version of Home Patrol but it's been doing that for 3 months and it shows database version in Sentinel of 1-29-12. Any help would be much appreciated. Thanks in advance!
 

hiegtx

Mentor
Premium Subscriber
Joined
May 8, 2004
Messages
7,409
Location
Dallas, TX
Not the best at the technical stuff so thanks for checking out my post. Have a HP-1 that I'm trying to update through Sentinel. If I Click "Update Firmware it says I have the current version of Home Patrol which shows 2.05 in the unit. Doesn't show 2.05.3 just 2.05 but the real problem is when I click "Update HPDB" I get the same message saying I have the current version of Home Patrol but it's been doing that for 3 months and it shows database version in Sentinel of 1-29-12. Any help would be much appreciated. Thanks in advance!
Hi Ross
Welcome to RadioReference

From what you describe, it sounds like you have the older version of Sentinel installed. You can get the latest version here:
HomePatrolSentinel < HomePatrol < TWiki

Install the newest version, then update it's database, then see if you can't update the HP-1.
 

Ross7322

Newbie
Joined
Nov 4, 2015
Messages
2
Thanks so much for your advice Steve. I used the link you gave me and it worked perfectly and the HP-1 updated without problem. Never gave thought that Sentinel was an older version which turned out to be version 1.0.
Again, thanks for your support and quick reply.
 
Status
Not open for further replies.
Top