Feedback When Plugged In

Status
Not open for further replies.
Joined
Nov 9, 2009
Messages
34
Location
Hartford City, Indiana
Hey guys, I just got my feed up and running, however I noticed some really bad feedback. Through process of elimination I have figured out that my scanner being plugged in is the cause. Using batteries I still have some feedback but it is much better. As soon as I plug in the AC adapter the feedback gets 3x worse. Is there any way I can fix this? I'm using a Radio Shack pro 96, hooked up using an audio wire from headphone jack to my computers line in. Scannercast software.
 

richtidd

Live Audio Administrator
Database Admin
Joined
Dec 19, 2002
Messages
1,150
Location
San Mateo, Ca
Hey guys, I just got my feed up and running, however I noticed some really bad feedback. Through process of elimination I have figured out that my scanner being plugged in is the cause. Using batteries I still have some feedback but it is much better. As soon as I plug in the AC adapter the feedback gets 3x worse. Is there any way I can fix this? I'm using a Radio Shack pro 96, hooked up using an audio wire from headphone jack to my computers line in. Scannercast software.
Your feed is now offline.

I need to here the feed before I can advise you.
 

n5usr

Member
Joined
Aug 10, 2007
Messages
595
Location
Bethany, OK
Are you getting feedback (a higher pitched squeal) or is it a loud low hum?

My previous feed scanner (PRO-164, handheld) generated a lot of hum when plugged in to power and the sound card. Using a ground loop isolator fixed it. Radio Shack's version is this:
Ground Loop Isolator - RadioShack.com
 

richtidd

Live Audio Administrator
Database Admin
Joined
Dec 19, 2002
Messages
1,150
Location
San Mateo, Ca
Hey guys, I just got my feed up and running, however I noticed some really bad feedback. Through process of elimination I have figured out that my scanner being plugged in is the cause. Using batteries I still have some feedback but it is much better. As soon as I plug in the AC adapter the feedback gets 3x worse. Is there any way I can fix this? I'm using a Radio Shack pro 96, hooked up using an audio wire from headphone jack to my computers line in. Scannercast software.
Helping via e-mail.
 
Joined
Nov 9, 2009
Messages
34
Location
Hartford City, Indiana
Fixed

It has been a while since I have tried getting my scanner going. I never did get it figured out, however I did buy a new desktop a couple of days ago and just for the heck of it I decided to plug in my scanner and see what happened. Who-la! The feedback is magically gone. Must have been something in the laptop that I was using. Anyway, its sounding great now, and as soon as I can get my feed approved will be back in business. Thanks to all for trying to help!
 
Status
Not open for further replies.
Top