Forums Software Upgraded to Version 3.7.1

Status
Not open for further replies.

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,513
Location
San Antonio, TX
The RadioReference.com Forums have been upgraded to the latest version 3.7.1!

New features and functionality includes social groups, social bookmarking, tags for threads, new member profile pages and customization, admin defined thread prefixes, friendship social networking, public messaging, user picture galleries, extensive new admin and moderator functions, and social bookmarking.

To see a review of these new features, see the following link, otherwise head on to the Forums Themselves.

vBulletin 3.7.1 First Look
 

qlajlu

Silent Key
Joined
Jul 25, 2005
Messages
2,287
Location
Kearns, Utah
Oh noes! It broke the laughing and rolling eye emoticons! They're just emotionless little boxes now!

-AZ
That is what I was wondering about, too. Are the other emoticons that are available for this version going to be enabled for using inside posts. Like just a click on one adds it to the post rather than having to use tags as shown in the "First Look."

I really like the new "Premium Subscriber" icon.
 

Grog

Completely Banned for the Greater Good
Banned
Joined
Dec 19, 2002
Messages
2,965
Location
West of Charlotte NC
Ding Ding Ding.

Winner!!! :)

Maybe for you, but for those of us who like an uncluttered look, not so much.


Is there any way to block the new user icons as well? I already block avatars, sigs, etc. I just want to have a clear screen of info and not junk.
 

rgchristy

Member
Premium Subscriber
Joined
Mar 10, 2005
Messages
375
Location
Delco, PA
I'm not sure what I'm doing wrong but here's what's happening: When I was in any forum and clicked "Forum Tools" then"Mark Forum As Read", it would automatically bring me back one page to the list of forums. Now when I do the same thing, it remains in the same forum thread list. It just started doing this. Did I change something in my settings? Any help would be appreciated.
Thanks,
Rich
 

Dubbin

Member
Feed Provider
Joined
Dec 19, 2002
Messages
4,479
Location
Findlay Ohio
I'm not sure what I'm doing wrong but here's what's happening: When I was in any forum and clicked "Forum Tools" then"Mark Forum As Read", it would automatically bring me back one page to the list of forums. Now when I do the same thing, it remains in the same forum thread list. It just started doing this. Did I change something in my settings? Any help would be appreciated.
Thanks,
Rich
Its not just you.
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,513
Location
San Antonio, TX
Maybe for you, but for those of us who like an uncluttered look, not so much.

Is there any way to block the new user icons as well? I already block avatars, sigs, etc. I just want to have a clear screen of info and not junk.
Grog,

Figure it out... I dunno what to tell you other than that.

The Wasteland and For Sale Forums omly are getting additional ads due to their usage.
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,513
Location
San Antonio, TX
I'm not sure what I'm doing wrong but here's what's happening: When I was in any forum and clicked "Forum Tools" then"Mark Forum As Read", it would automatically bring me back one page to the list of forums. Now when I do the same thing, it remains in the same forum thread list. It just started doing this. Did I change something in my settings? Any help would be appreciated.
Thanks,
Rich
This is probably a behavior change in the new version of the forums software.
 

tonsoffun

Senior Moderator
Database Admin
Joined
Dec 19, 2002
Messages
1,503
Location
Central Ontario
Grog,

Figure it out... I dunno what to tell you other than that.

The Wasteland and For Sale Forums omly are getting additional ads due to their usage.
I don't know Lindsay, since the Wasteland has moved to the bottom of the forums it seems like the General Scanning forum has more people viewing then the Wasteland now!:)
 

BM82557

Member
Joined
Aug 28, 2006
Messages
2,927
Location
Berkeley Co WV
Before the upgrade the entries in the Active Forum Threads on the home page would take you to the last post in the thread. After the upgrade it takes you to the first post in the thread.
 

Grog

Completely Banned for the Greater Good
Banned
Joined
Dec 19, 2002
Messages
2,965
Location
West of Charlotte NC
Grog,

Figure it out... I dunno what to tell you other than that.

Well you're so helpful :lol:


The Wasteland and For Sale Forums omly are getting additional ads due to their usage.

That's good news on the clutter factor :D I had not seen any mention that the ads were limited to any particular forums, as I only use the "new posts" button I usually do not pay really close attention to where a thread is.
 

Shortwavewave

Member
Joined
Feb 20, 2007
Messages
514
Awesome Updates!! Thank you Lindsay

Is there supposed to be thumbnails for user albums pictures? Not a problem to me but others it might be?
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,513
Location
San Antonio, TX
Before the upgrade the entries in the Active Forum Threads on the home page would take you to the last post in the thread. After the upgrade it takes you to the first post in the thread.
I'm seeing this behavior as well... I'll look at a fix here shortly.
 
Status
Not open for further replies.
Top