BCD536HP: Help with with BCD536HP P25 Response Time

Status
Not open for further replies.

3bamams

Member
Joined
Feb 4, 2014
Messages
11
Having issues with my BCD536HP when it comes to receiving conventional signals. When its held on a frequency it has a delayed response and the first second or so of the audio is cut off in the beginning of the transmission. I've compared this to an older scanner and I don't have the same problem. Also when ever I have to change a setting on the BCD536HP it gets stuck in a "Processing please wait" mode that never goes away unless you shut it off and back on. Not sure if this has been noted before so I'm getting the issue put out there. thank you! Also still having P25 broken audio issues from the same tower even after the update.
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
12,128
Location
VA
Change the P25 decode default from 400ms to 100 or 0 ms. In mixed analog/digital systems this cuts off the specified amount from the beginning of analog transmissions while the scanner is deciding whether it's analog or digital. You might get a little static at the beginning of digital transmission before the scanner switches to digital mode, but that's better than having the beginning of every analog transmission cut off.
 

Jay911

.
Feed Provider
Joined
Feb 15, 2002
Messages
9,292
Location
Bragg Creek, Alberta
Having issues with my BCD536HP when it comes to receiving conventional signals. When its held on a frequency it has a delayed response and the first second or so of the audio is cut off in the beginning of the transmission. I've compared this to an older scanner and I don't have the same problem.
As Jon says above, turn down the P25 wait time.

Also when ever I have to change a setting on the BCD536HP it gets stuck in a "Processing please wait" mode that never goes away unless you shut it off and back on.
Are you doing any recordings to the microSD card? Sounds like it is getting full, or fragmented. I would download everything to Sentinel, then do a Clear User Data on the microSD card, and then load everything from Sentinel back into it.
 

3bamams

Member
Joined
Feb 4, 2014
Messages
11
Thanks (Jonwienke) I changed it to 100ms and that seems to have done the trick. Overall this really is a good scanner just little bugs to fix here and there. But then again its not the traditional radio signal that we are listening to anymore so I understand the complications.
 

UPMan

In Memoriam
Uniden Representative
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
If you know that the signal is analog, set the channel mode for analog and there will be no delay at all.
 

3bamams

Member
Joined
Feb 4, 2014
Messages
11
Well it looks like the fix that UPMAN suggested is the better fix for the delay. Both suggestions were good but setting the audio type to analog and not to all was my problem for the delay with conventional frequencies. Thank you all for the feed back.
 

Boatanchor

Member
Joined
Jul 17, 2011
Messages
991
When is a bug not a bug? :)

I'm not having a go at the OP here, but It's a shame that certain thread headings can't be changed once the problem is identified as 'operator error' or a normal function of the scanner and not an actual bug.
 

mikewazowski

Forums Manager/Global DB Admin
Staff member
Joined
Jun 26, 2001
Messages
11,670
Location
Central Ontario
I'm not having a go at the OP here, but It's a shame that certain thread headings can't be changed once the problem is identified as 'operator error' or a normal function of the scanner and not an actual bug.
Your wish is my command.

Thread moved to Tech Support and title changed.
 
Status
Not open for further replies.
Top