i cant get the audio from my scanner it only gets my micphone from my laptop can anyone help me

Status
Not open for further replies.

mkhakanson

Member
Joined
Apr 10, 2017
Messages
18
Location
trenton Nj
i cant get the audio from my scanner it only gets my micphone from my laptop can anyone help me and my radio is baofeng UV5R
 

1808208

Member
Feed Provider
Joined
Sep 25, 2018
Messages
47
Location
Hawaii
Go into the control panel. Under sounds, under recording devices, disable internal mic. Set other input as default. There might be more than one listed, find the one that is tied to the scanner.
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
6,173
Location
Fair Oaks, CA
Right click on the speaker icon. Open volume control. Select Options -> Properties. Click the Recoding option (Playback is typically selected). Click OK. That should bring up your Recording Mixer. You'll not only want to select the desired recording source, but also set the level.
 
Status
Not open for further replies.
Top