Interagency Communications Interoperability System (ICIS)

Status
Not open for further replies.

Nikontraveler

Member
Joined
Dec 19, 2007
Messages
7
Location
Los Angeles, CA
This past weekend 2/1-2/15 My scanner went dark for Verdugo Fire and Burbank PD. It has now returned with what seems to be all changed Talkgroup numbers. It sounds like I'm getting Burbank PD Dispatch on Verdugo Fire Red 2. I do not know if other agencies sharing Interagency Communications Interoperability System (ICIS) (Los Angeles County) have also changed. Does anyone have a list of new ID assignments or is anyone knowledgeable to be able to identify what the new ID numbers have been changed to?

RJ
 
Last edited:

kearthfan101

Member
Premium Subscriber
Joined
Jul 24, 2010
Messages
336
Are you monitoring the smartzone system or the P25 system? I am currently scanning Burbank PD, Red 1, and Red 2 on smartzone. All three are business as usual… Nothing is changed in that respect…maybe try verifying your scanner information vs what is on radio reference? Maybe you swapped something around by mistake… Or this could be simply the P25 system which I don't listen to. Unless you are referring to radio ID numbers versus talkgroups. Which, by the way, those look to be normal as well.


Sent from my iPhone using Tapatalk
 

Nikontraveler

Member
Joined
Dec 19, 2007
Messages
7
Location
Los Angeles, CA
My mistake

I ment to say talk groups. I'll change it. Nothing has changed on my radio. I just checked talk groups on RR and they are the same as in my scanner Database.

Seeing as all the system frequencies are in the 400's I have only one option for a UHF system. the others are 800 and 900 systems that I know would be wrong. It was working just great last week, But now it does not scan the correct talkgroups. Any ideas? I'll reload the systems and see if they may been corrupted some way.

Uniden Trunktracker IV BCD 396T. The system that I am using is the Motorola UHF Type 2.

I do not have a Smartzone Option on this scanner.

Thanks

RJ
 
Last edited:

Nikontraveler

Member
Joined
Dec 19, 2007
Messages
7
Location
Los Angeles, CA
ICIS

OK. Lesson learned, Some days back I ran the batteries down on scanner till dead. It must have corrupted the database. I just reloaded all the databases back on scanner erasing old databases. Everything seems to be normal again.

Thanks for the help.

RJ
 
Status
Not open for further replies.
Top