TRX-2: Mobile installation

Status
Not open for further replies.

N6PIV

Member
Joined
Sep 9, 2012
Messages
29
Location
Pleasanton, CA
I purchased a TRX-2 specifically for the remote control head feature to install it in my daily driver but in testing it became clear that you run the risk of corrupting the SD card if you just drop the power when you turn the car off. For those of you that have installed the TRX-2 in your vehicle, how stable is the unit? Have you seen any issues with the input voltage drop or noise when starting the vehicle with the unit on?

I have thought about something like Mountain West's 12V UPS but it seams crazy do need to add this. West Mountain Radio - Super PWRgate PG40S

Hopefully Whistler will update the software at some point to fix this issue.

Any real world experience or suggestions would be appreciated.

Thanks,

Art
 

WhistlerWendy

Member
Premium Subscriber
Joined
Sep 9, 2015
Messages
351
Location
Northwest Arkansas
Hi Art -
This issue has been fixed for the WS1095, WS 1098 and TRX-2 with the latest update. A delay was inserted during the power down phase as to not corrupt the SD card.

Please be sure that you have installed the latest updates through the PC app.

Thanks,
WW
 

W3DMV

Member
Joined
Jan 2, 2009
Messages
658
Location
Gettysburg, Pa
I had the same problem with several radio,s and since I make
Many short trips, it becomes a pain.
What I did - I have a high speed recording volt meter and
Connected it to the power at the scanner. The voltage drop was
Amazing and I would see reading less than 9 volts while the
Engine was cranking.

The power cord supplied with the scanner is way to light. Looks
Like nr 28. Made my own power cord using no. 14 copper stranded
Wire and things in proved dramatically.
Many vehicle batteries you buy from the mass retail and wholesale
are no where as good as their advertisements. Several ones I
used had very poor voltage when cranking, and often fall below
the sense voltage setting of the scanner.
Got mad and purchased to good Interstate battery for a few
bucks more. Measurements now showed the voltage never
dropped below 11.75 volts when cranking.
Since making these changes several months ago, have had
no problem with the scanner re-booting with about 20 starts/day.
Also pay attention to your fuse holders. The plating and contacts
are very poor and a little dirt and crud can cause you problems.
That's how I fixed the problem in my car. Good luck...
 

N6PIV

Member
Joined
Sep 9, 2012
Messages
29
Location
Pleasanton, CA
Hi Art -
This issue has been fixed for the WS1095, WS 1098 and TRX-2 with the latest update. A delay was inserted during the power down phase as to not corrupt the SD card.

Please be sure that you have installed the latest updates through the PC app.

Thanks,
WW
Wendy: I updated the firmware and so far I have not had the any corruption issues other than that I had to reformat the SD card. It does take 55 seconds to boot after power on unlike any other radio I have. Are there any plans to improve this?

Thanks,

Art
 

N6PIV

Member
Joined
Sep 9, 2012
Messages
29
Location
Pleasanton, CA
I just tried an 8 gig card and the boot time is now 45 seconds, better but still not great. I next tried an old 256meg card an I am now down to 30 seconds. At this point I am going to install it with a larger power cable and see what happens. Thank you for everyone's help.

Art


Sent from my iPhone using Tapatalk
 
Last edited:

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
9,360
Location
NW Tenn
Just a quick question how many playlist do you have turned on and how large are your playlist as I am not seeing that long of boot times on my TRX-1 and TRX-2.
 

03msc

RF is RF
Premium Subscriber
Joined
Jun 3, 2011
Messages
3,246
Location
Arkansas
Just a quick question how many playlist do you have turned on and how large are your playlist as I am not seeing that long of boot times on my TRX-1 and TRX-2.
Do you have the latest firmware on both? Mine loaded much faster until a couple or so updates ago (Wendy has posted the reason why it's now longer).
 

N6PIV

Member
Joined
Sep 9, 2012
Messages
29
Location
Pleasanton, CA
Just a quick question how many playlist do you have turned on and how large are your playlist as I am not seeing that long of boot times on my TRX-1 and TRX-2.
I have the latest software and I have just one scan list currently active that includes one trunked site. I do have a number of other systems programmed but they are locked out. A good test will be to delete the locked out systems and see if there is an improvement.

Art
 

03msc

RF is RF
Premium Subscriber
Joined
Jun 3, 2011
Messages
3,246
Location
Arkansas
According to her post, and others, the "verifying" step, which takes so long, is looking at the entire card and is basically checking to see what is blank/available. My understanding is that it is not related to how many systems, etc., you have programmed.
 

N6PIV

Member
Joined
Sep 9, 2012
Messages
29
Location
Pleasanton, CA
According to her post, and others, the "verifying" step, which takes so long, is looking at the entire card and is basically checking to see what is blank/available. My understanding is that it is not related to how many systems, etc., you have programmed.
Thanks,

I am sure Wendy and team will address this at some point. It is really nice having the manufacturer participate in these forums.

Art
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
9,360
Location
NW Tenn
Yes I have the latest version of firmware in each scanner and running name brand class 10 SD cards not cheap ebay knock offs.
 
Status
Not open for further replies.
Top