Post CPU 1.4/DSP 1.3 Static Tail on Digital Trunk Transmissions?

Status
Not open for further replies.

wnjl

Member
Joined
Jan 12, 2004
Messages
148
Location
Tabernacle, NJ
I was wondering if anyone had noticed a "static tail" of sorts that once in a while follows transmissions on digital trunk systems. I had never noticed this on the 500/600 until after installing the CPU 1.4/DSP 1.3 updates. Intermittently, not too frequently, but after the end of a digital transmission I will hear a noise that sounds like static that usually lasts about 10-15 seconds or so, although a couple times it has not gone away and I have to hit scan or change what object I am listening to so it ceases. I have noticed this while monitoring both my local Burlington County TRS and the Philadelphia TRS. Nothing major but kind of annoying at times. Has anyone else experienced this?
 

greenthumb

Colorado DB Administrator
Database Admin
Joined
Feb 29, 2004
Messages
1,940
I have not noticed this on the Colorado DTRS P25 9600 system, and I even opened up the squelch all of the way to see what that would do.
 

pinhead

Member
Joined
Mar 22, 2006
Messages
0
Location
CINCY OHIO
stuck

It doe's do it . I was wonderig when sume one would say something about it.Have a good day folk's. That's all i have to say.
 

wnjl

Member
Joined
Jan 12, 2004
Messages
148
Location
Tabernacle, NJ
I have not noticed this on the Colorado DTRS P25 9600 system, and I even opened up the squelch all of the way to see what that would do.
In my experience the squelch position has nothing to do with whether or not this tail is heard. I had the squelch turned up as high as possible and still heard the tails.
 

seq788

Member
Joined
Jul 8, 2006
Messages
9
I have noticed the "static-tail" or "machine gunning" on my scanner also. (since the upgrade) I live in southeast Michigan. It is only on the digital channels and lasts 8-10 seconds. I have never had the problem before the upgrade.
 

Star56

Member
Premium Subscriber
Joined
Mar 6, 2008
Messages
91
Absolutely no problems with motorboating or static tail on the Lucas Co P25 system or the Ohio MARCS system.
 

Tom_G

Member
Joined
Dec 19, 2002
Messages
11
Location
Newington, CT
I have occasionaly heard some motorboating since the 1.4 upgrade, where I never really heard any previously.
I wonder if it mainly has to do with 3600 baud systems since it was listed in the release notes..... hmmmmm !
 
Status
Not open for further replies.
Top