PRO-652

wayland

Member
Premium Subscriber
Joined
May 29, 2008
Messages
9
Location
Greensboro, nc 27405
I have a pro-652 scanner that was out of service for about 6 months, after moving to another home I'm setting up my shack and the radio is scanning but not receiving any signal from any source that I've tried, not even weather frequencies, I've cleared the radio and reset all frequencies and still nothing, and it doesn't matter where I set the squelch, any help or ideas would be greatly appreciated. WE
 

cmjonesinc

Member
Premium Subscriber
Joined
Apr 25, 2011
Messages
895
Couple things, which system are you trying to monitor, and which sites? Also, have you tried a NOAA frequency?
 

cmjonesinc

Member
Premium Subscriber
Joined
Apr 25, 2011
Messages
895
Got another antenna to try? Also can you confirm the attenuator is not on?
 

wayland

Member
Premium Subscriber
Joined
May 29, 2008
Messages
9
Location
Greensboro, nc 27405
I have tried another antenna and the attenuator is off
I also turned the squelch knob off to open the channel and I have nothing
 

cmjonesinc

Member
Premium Subscriber
Joined
Apr 25, 2011
Messages
895
Can you plug anything in to the line out jack and see if you have any sound there?
 

ScannerSK

Member
Joined
Mar 6, 2005
Messages
1,172
Location
Gilcrest, CO
When you tune to a weather channel and turn down the squelch do you hear static out of the speaker? Do you hear any sound from the speaker at all when turning the scanner off/on or while it is running?

Does the screen show any signal strength bars when tuned to any frequency?

The service manual shows the audio travels in a series path through the headphone jack first and then through the external speaker jack second and then through the built-in speaker third. If either jack is not making a good connection it could prevent sound from being heard out of the speaker.

1605309603584.png
 
Last edited:

wayland

Member
Premium Subscriber
Joined
May 29, 2008
Messages
9
Location
Greensboro, nc 27405
No, it scans without stopping on any frequencies, with the squelch turned all the down it continues to scan, if I tune to NOAA with squelch turned all the way down it still shows no signal strength with no sound, no signal strength at all on any frequency
 

tvengr

Active Member
Joined
Feb 10, 2019
Messages
3,152
Location
Baltimore County, MD
Do you have programming software? If you have ARC500 or WIN500, Download from Scanner and save the file. If you attach the programming file, I will check it for problems. You will have to right click on the file and Send to Compressed (zipped) folder to be able to attach it.
 
Last edited:

tvengr

Active Member
Joined
Feb 10, 2019
Messages
3,152
Location
Baltimore County, MD
The fact that the scanner does not receive weather leads me to believe you may possibly have an antenna problem. I suggest removing the covers from the radio and checking the antenna connection to the circuit board. Also check for any loose plugs. If you don't find an obvious problem, you can try reloading the firmware.
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
8,157
Location
NW Tenn
The fact that the scanner passes no audio and does not stop on the weather frequencies leads me to think it has more serious problems.
Might be time for a trip to WHISTLER for repairs or replacement.
 

hiegtx

Mentor
Premium Subscriber
Joined
May 8, 2004
Messages
7,780
Location
Dallas, TX
The fact that the scanner passes no audio and does not stop on the weather frequencies leads me to think it has more serious problems.
Might be time for a trip to WHISTLER for repairs or replacement.
I would agree. The fact that nothing was heard, even on weather, regardless of squelch or volume, implies more than an antenna or programming error.
I have a pro-652 scanner that was out of service for about 6 months, after moving to another home I'm setting up my shack and the radio is scanning but not receiving any signal from any source that I've tried, not even weather frequencies, I've cleared the radio and reset all frequencies and still nothing, and it doesn't matter where I set the squelch, any help or ideas would be greatly appreciated. WE
Any chance that another radio, such as a hand-held walkie-talkie for just about any frequency band, was keyed up to transmit in close proximity to the scanner? Even if was turned off at the time?
 

tvengr

Active Member
Joined
Feb 10, 2019
Messages
3,152
Location
Baltimore County, MD
Even without any signal, you should still hear RF noise on the weather frequencies with the squelch open. I would still try resetting plugs and reloading the firmware before going to the expense of shipping the scanner back for repair.. If the firmware is corrupted, that could prevent the scanner from receiving signals. I have seen a couple of Pro-197's, the older brother of your scanner, with a blown audio output IC, but that did not prevent the scanner from receiving. Incidentally, the Pro-652 is not a GRE scanner. It is a Radio Shack scanner manufactured by Whistler for Radio Shack using the original GRE design. The Whistler WS1065 is the same scanner. The Pro-197 was the same Radio Shack scanner made by GRE for Radio Shack. Make sure you use the Pro-651/652 firmware updater. Although the scanners are the same, they use different firmware. Loading the wrong firmware can brick the scanner.
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
8,157
Location
NW Tenn
Yes it is but Radioshack no longer has a repair department but Whistler does. When my PRO-106 lost the main motherboard it still made noise just would not scan.
 
Top